2 pacman repository error

How can I fix the following error?

File /usr/share/man/man1/ffmpeg-scaler.1.gz
  from install of
     ffmpeg-3-3.4.8-5.23.x86_64 (Packman Repository)
  conflicts with file from install of
     ffmpeg-4-4.4-8.6.x86_64 (Packman Repository)

File /usr/share/man/man1/ffmpeg-utils.1.gz
  from install of
     ffmpeg-3-3.4.8-5.23.x86_64 (Packman Repository)
  conflicts with file from install of
     ffmpeg-4-4.4-8.6.x86_64 (Packman Repository)

File /usr/share/man/man1/ffmpeg.1.gz
  from install of
     ffmpeg-3-3.4.8-5.23.x86_64 (Packman Repository)
  conflicts with file from install of
     ffmpeg-4-4.4-8.6.x86_64 (Packman Repository)


Here are my repos:

Repository priorities are without effect. All enabled repositories share the same priority.

#  | Alias                                  | Name                       | Enabled | GPG Check | Refresh
---+----------------------------------------+----------------------------+---------+-----------+--------
01 | brave-browser                          | brave-browser              | Yes     | (r ) Yes  | No
02 | download.nvidia.com-tumbleweed         | nVidia Graphics Drivers    | Yes     | (r ) Yes  | Yes
03 | download.opensuse.org-non-oss          | Main Repository (NON-OSS)  | Yes     | (r ) Yes  | Yes
04 | download.opensuse.org-oss              | Main Repository (OSS)      | Yes     | (r ) Yes  | Yes
05 | download.opensuse.org-tumbleweed       | Main Update Repository     | Yes     | (r ) Yes  | Yes
06 | http-ftp.gwdg.de-11e0dce5              | Packman Repository         | Yes     | (r ) Yes  | Yes
07 | openSUSE-20210723-0                    | openSUSE-20210723-0        | No      | ----      | ----
08 | opensuse-guide.org-openSUSE_Tumbleweed | libdvdcss repository       | Yes     | (r ) Yes  | Yes
09 | repo-debug                             | openSUSE-Tumbleweed-Debug  | No      | ----      | ----
10 | repo-source                            | openSUSE-Tumbleweed-Source | No      | ----      | ----


I am using the following command from the terminal to do the update

sudo zypper refresh
sudo zypper dup -yl --auto-agree-with-product-licenses



Most people don’t install both “ffmpeg-3” and “ffmpeg-4”.

The file conflict is for man pages. You can ignore it and tell zypper to install anyway. The chances are that the differences between the two versions of the man page are minor, so it won’t much matter if you see the wrong one.

I ended up deleting the repo and adding is back again. Seem like the problem has been fixed.

That’s the thing I didn’t install both, this is also on a fresh install.

openSUSE installation don’t include Packman repo and its packages.