!!.2 only boots in failsafe mode

Hi, bit of a problem here methinks. i played with the graphics in kde4 and seem to have losy my installation. i have tried the rescue system option, recover system options and in desperation (i was just about to reinstall) tried booting in failsafe mode, and it worked! where do i go to find out what the problem is regarding the normal boot mode? i think my pc is starting to resent the continual use of the reset button!

Boot in failsafe
open a terminal, copy and paste this and hit enter, then reboot immediately

mv .kde4 .kde4-old

let it try booting normally.
Did this help

Hi Caf, rotfl!yup this did the job. thank you.

however, another problem i have is the screen flickers rhythmically, not really badly but enough to notice. i even started to think it was connected to the rhythm of the fan in my box. i have an ati on-board gpu and am about to update the driver. i’ll be back if i need help, no doubt.

ATI is synonymous with your worst nightmare,
Another Terrible Incident is about to occur;)

Hi Caf. ah well, all seems to be working well after the ATI driver installation.:sarcastic:

what am i to do about the KDE4 lock out? when i changed things the pc froze and i had to hit the reset button. this is when it all got very interesting with rescue and recover options. as i said i just tried the boot in failsafe option after sitting and staring at the screen going through the previous attempts to restart the box. this is the second time this has happened. i am a relative novice when it comes to resolving problems at the command prompt, so i just re-installed last time. but i shall not be doing that again. so what is the solution to keeping my box running? stop playing with KDE4?

It would be helpful to know what you were changing?

Possibly you need desktop effects Off!!

On Sat, 02 Jan 2010 21:16:03 GMT, caf4926 <caf4926@no-mx.forums.opensuse.org> wrote:

>ATI is synonymous with your worst nightmare,
>Another Terrible Incident is about to occur;)

Sorry to hear that, they have always worked well for me.
So has the occasional nVidia i have used.