13.2 No Holidays Shown for Panel Clock

I’ve always relied on the panel clock calendar display to show holidays.
No matter how I modify the clock settings, the holidays are not displayed,
AND the Holiday Region selection in the Calendar settings always reverts
back to “unused”.

I’ve tried creating a new user to see if it was just my userid, but the new
user had the same issue.

openSUSE 13.2, 64 bit (fresh install with format of btrfs root, no format of EXT /home).
Separate /home, /boot and swap partitions - corresponding sub-volumes were removed
from the root btrfs.

Using KDE - sorry.

Install the package “kdebase4-workspace-calendar”.
This is not installed by default (especially if you installed via the LiveCD) as it requires akonadi, but it is necessary for showing the holidays as well.
See also: http://bugzilla.opensuse.org/show_bug.cgi?id=902657

Sorry, the package is called “kdebase4-workspace-plasma-calendar” of course.

Thanks, that fixed it.

I wondered about this and why I couldn’t get my holidays to show.
Nice - thank you very much. :slight_smile: