13.1 problems and how i solved it

13.1 DVD x64
desktop amd 8 core 16 mb nvidia card gt520

install on bios raid-0 2 x ssd 128gb

install strait forward no selektions other then default
reboot the desktop KDE comes up and hangs on the 4th icon in the startup screen
1 hour thinking what went wrong and that was the network configured without router wpa password
so changed that with yast
reboot still no internet

New install
no automatic configuration
all went ok and the network is working
updated kde4 to 4.11.3
reboot no desktop

Third and last install
no automatic configuration
configured the network as in 13.2 ifup wpa2 password
there 13.1 is not able to search the network for active routers this time i had to give the routername
dit not install grub2
dit not install network-manager
dit not install pulseaudio
dit not install appamor
updated the kernel to 3.11.7-4.1
updated kde4 to 4.11.3
full kde4 and xfce

All is working now
have the Nvidia driver Nvidia-Linux-x86-64- 331.30
to speed things up boot param elevator=noop config-sched-mc nomodeset

Speed is more or less the same as 12.3