12.3RC1 Comment Thread

Yes, it’s out.

I d/l the x86 DVD and did a relatively stock KDE4 install to a real (not VM) partition in a multi-boot environment. Added Packman manually and VLC to test out audio/mp3 and video playing.

All works fine from my viewpoint. All the bugs I reported in Mx and Beta versions have been addressed. YMMV.

Thanks for the cool news

Just tested the KDE liveCD. It must be 12.3 as the desktop has something of the night about it. It’s a pity they couldn’t finish the artwork in time for RC1, especially the retarded looking icons in the system tray, the worst I ever set eyes on.

The splash screen was in French, even though the language was UK English, a minor point. Luckily the DE came up with the correct language.

As far as one can test a liveCD, there are no problems with my notebook’s hardware (ThinkPad SL510; Intel GM45 chipset). LiveCD responds very well. Default Sound configuration normal and working without intervention; KDE Configure Desktop (normally changes to System Settings on install) checked out ok.

First up, Apper notified 2updates for PackageKit, which updated without issue (including Apper itself). Requested logout/relogin ok, then Apper notified more updates, all successfully installed. Ran YaST > Software Management and noticed loads of packages, mostly multimedia, awaiting download under Installation Summary tab. All good.

Network automatically setup ok, so ran Firefox into the forum, all business as usual, except of course no Flash OOTB but waiting to be installed as update.

A fine KDE liveCD operationally speaking, shame about the artwork (for me that is) it could have come from any other distro, and for some reason reminds me of Win95 :.

All went smoothly with a net install.
I had some difficulty with getting some NFS share mounted but sorted that out. That all may have been error on my own part.
It’s working fine with nouveau though lack transparency on the panel that I have on the desktop.

I’ve been using it all night and all morning.
I’ll be glad when I can get audacity and then it will be 100%

On Thu, 07 Feb 2013 18:06:02 GMT
sorenson2743 <sorenson2743@no-mx.forums.opensuse.org> wrote:

> Yes, it’s out.

I think I updated to it yesterday on this machine as I got over 1700
updates. All looking good.

Unfortunately, all is not so good on another machine. After
installation, the display is shifted about a third of the way
rightwards so I wind up with a split screen. Remembering that in order
to click on something in the left-hand side requires moving the cursor
to the right instead of the left takes a bit bit of getting used to!
Graphics device is ATI Radeon; anyone else having trouble with that?

Also network test on install is weird again. Test on ethernet
immediately failed, after which I was immediately able to
download and install updates.

Graham P Davis, Bracknell, Berks.
openSUSE 12.3-B1 (64-bit); KDE 4.10.00; AMD Phenom II X2 550 Processor;
Video: nVidia GeForce 210 (using nouveau driver);
Sound: ATI SBx00 Azalia (Intel HDA); Wireless: BCM4306

I did a 64 bit dvd fresh install and have had no problems. A nice touch with RC1 including kde 4.10 (which was onl released yesteday).

I have it quite comfortable now. I have a minimal set up of everything I need except audacity.

I don’t see the new KDE theme in your above screenshot. They were talking about dark theme or something. Is that screen from Aria anime ?

Yes that is some fan art form the Aria series

I don’t think I mentioned the dark theme but it was OK. Not so green. I always put a custom wallpaper with the oxygen theme.
I wasn’t getting transparency in the panel at first but now I am. It took care of itself.

I got openSUSE 12.3 RC1 installed and working without incident in VirtualBox. However, I tried a real install in EFI mode on my UEFI PC \and GPT disk and it failed to work, even though the same procedure did work with Beta-1 so I have opened a Bug report here:


Thank You,

I tried writing the GNOME live ISO onto a micro SD card using SUSE image writer and it did boot but frooze at “computer startet”
I repeated the procedure again to no avail.It frooze at the same spot.
Then i wrote the KDE image and it did boot and i am posting from RC1 KDE.
Is the GNOME Live ISO broken or something?
I downloaded both images through torrent and i did “verify” the downloaded files using transmission a couple of times :frowning:
KDE with the greeter on RC1

My first install went very well - almost. I’ll do some more installs tomorrow.

The screen during boot seemed to be in French (I think that’s the Plymouth screen). I assume that will change by RC2.

After install, but before reboot, I booted the computer to a different system and restored my NetworkManager system connection definitions that I had backed up.

On the reboot, the network test went fine - downloaded release notes, did online updates. But then, as soon as I logged in, I found that there was no network connection. That’s the one bad point so far. After a reboot, the network connection (WiFi) was back.

The default wallpaper is as shown in comment #11 in this thread. I’m inclined to think that I would have preferred the artwork in that “openSUSE 12.3 coming soon” graphic that I am seeing on forum pages right now. But that’s just a matter of personal taste, and I don’t have to stick with the default wallpaper.

Overall, nicely done.

I was mistaken about that.

On a subsequent boot, the screen used Cyrillic characters - presumably Russian. Perhaps the display has an international flavor, with different languages on each boot.

Audacity is available at the packman openSUSE_Factory repository. It’s working fine for me.

Just installed 12.3 RC1, on a ThinkPad X-41, 32-bit, default KDE installation: Linux 3.7.6-1.2-pae, KDE 4.10.00 “release 1”. Everything went well. This is the first time an installation got to the Internet during the install process. I have made changes to my modem and router since the beta 1 installation, so that may be the difference.

One bug I have encountered since 12.3 milestone 1 is there is no on screen display of sound volume changes when using the laptop buttons. In 12.2 there is a pop-up slider, and the tray icon changes. In 12.3, the buttons correctly move the volume up and down and mute it, but there is no visible indication. I filed a bug report at https://bugzilla.novell.com/show_bug.cgi?id=794444. Anyone else notice this?

Best regards,

Sounds similar to https://bugzilla.novell.com/show_bug.cgi?id=801888 Did you try Alt-F1, Alt-F2, … ?

No kidding, it has nothing to do with 12.3 theme, and with 12.2 icons in the system tray. The 12.3 RC1 KDE theme is black with a green curly weed. Maybe in the release, a gnome and a few animated pixies will appear from the underworld. :smiley:

As described in below link i used a micro sd(spare one from a old cellphone) and booted onto live kde rc1 but gnome did not boot.
But when i tried writing onto usb /pen drive gnome did boot up. :slight_smile:

Is the file system different in KDE and GNOME ?

Why did KDE work but not GNOME ?


I did realise that when i got booted into KDE Live ISO and i have posted the correct screen in this thread.
That curly weed is “grow” :slight_smile:

We should mention the arch of the media as in the past problems sometimes affected just one type.

My KDE live CD was 64bit, and now for the Gnome 64bit live CD being tested here:

It made a lot of noise on my DVD writer, and seemed to take ages to load! The first splash was in English, immediately followed by the French “computer startet”, continuing in French until Gnome appeared, how odd. The “something of the night” theme continues from Gnome 3 on 12.2, on 12.3 its Gnome 3.6.2, but hoping KDE does something different for the final release.

Just my opinion, I think the dark theme works better on Gnome 3 where the desktop is more controlled, and desktop elements are fixed in place. The opposite on KDE where the desktop is freer flowing and the black theme seems to add nothing apart from eye strain. Of course, on KDE you can change almost everything.

Again no issues on real hardware, and once loaded the operation was stable, smooth, responsive and swift. Network instantly available, and Firefox worked flawlessly while posting these comments.

Gnome’s notifier/updater did not appear (maybe in anticipation of pending updates for packagekit). So I fired up YOU and 4 updates appeared, including the two packagekit updates that installed first. YOU restarted itself, to enable installation of the other two. That was different on KDE, where a logout/re-login was requested. I then fired up Software Management, but this Gnome version of YaST had “No changes to perform” (KDE version had an Installation Summary screen full of stuff to go). The Gnome version did show three extra groups (left-hand panel) of packages: Suggested (74), Recommende (43 ), Recent, uploaded last 7 days (3243). So you could select packages to install from those lists. Maybe that’s different once you install to disk, but I didn’t go that far.

Another well performing liveCD, if anything a bit snappier once loaded, than the KDE version.

64 bit KDE Live ISO from Micro Sd card - boot as well as applications launched successfully -pass
64 bit GNOME Live ISO from Micro Sd card - wrote the image onto micro sd twice but failed to boot after the screen “computer startet” -fail
64 bit GNOME Live ISO from usb/pen - booted successfully, will test applications later -pass

Usb write -SUSE studio image writer

Side note:- same wallpaper on both but no greeter on GNOME :frowning: . Please vote for a greeter for GNOME similar to KDE here Implement GNOME SUSE Greeter