12.3 systemd - missing fancontrol service

After upgrading to 12.3 fancontrol was not running. After setting up sensors (via sensors-detect) I manually added /usr/lib/systemd/system/fancontrol_local.service with the following content:
[Unit]
Description=Initialize fancontrol
After=lm_sensors.service

[Service]
EnvironmentFile=/etc/sysconfig/lm_sensors
Type=simple
ExecStart=/usr/sbin/fancontrol

[Install]
WantedBy=multi-user.target

Then I ran:
# ln -s /usr/lib/systemd/system/fancontrol_local.service /etc/systemd/system/multi-user.target.wants/fancontrol_local.service
# systemctl enable fancontrol_local
# systemctl start fancontrol_local

Now things are quiet again.

Is there a package that contains an official fancontrol service definition?

Find out to which package it belongs:

rpm -qf /usr/sbin/fancontrol

and file bug report against this package.

And please use CODE tags around all your copied/pasted computer texts. (Use the # button from the toolbar of the post editor).

Have now done so - https://bugzilla.novell.com/show_bug.cgi?id=810344

BTW - it would be helpful if http://www.opensuse.org/en/ “Help and Support” mentioned the link to bug reporting - I know it is contained in text elsewhere on the page, but that’s easy to overlook.

Have raised https://bugzilla.novell.com/show_bug.cgi?id=810344

BTW - it would be helpful if http://www.opensuse.org/en/ “Help and Support” mentioned the link to bug reporting - I found it in text elsewhere on the page, but that’s easy to overlook.