12.3 Sound Issues

Not sure what I did but sound has disappeared. Oddly If I go in to yast–hardware–sound–click other–play test sound under intel it works.
I went in to the phonon KDE control module and tried both cards and nothing worked.

The results from the test script: /usr/sbin/alsa-info.sh


I think have everything pulseaudio needs:

Any help would greatly appropriated.

Opps, brain freeze on giving a html tag instead of the url tag.


Well, I always deactivate PulseAudio because IMHO it sucks.

From Yast.

On 03/28/2013 08:26 AM, Sk3pt1cDud3 wrote:
> Not sure what I did but sound has disappeared.

i don’t think this is a hardware problem, instead i think it is
either a software problem, or a software setup problem…and, both of
those would be better served in the multimedia forum…

suggest you click the triangle shaped icon with a “!” in it, and
‘report’ the thread needing to be moved to http://tinyurl.com/4j4mtn7
and asking a moderator to do so, kindly…

once there maybe you will attract the attention of the sound fixing

openSUSE®, the “German Engineered Automobile” of operating systems!

Thanks everybody, I just deactivated it. Sound works with alsa and with an added plus of having my keyboard volume/mute controls work also.
You could mark this as solved or show me how.

On 03/28/2013 11:46 AM, Sk3pt1cDud3 wrote:
> You could mark this as solved or show me how

we don’t do that here in the subject line, but you can scroll down
and tag it solved, if you wish…