12.3 milestone 1 - Shutdown from kickoff does not work


Linux 3.6.3-1-desktop #1 SMP PREEMPT Sun Oct 21 23:11:42 UTC 2012 (e8b3bd9) x86_64 x86_64 x86_64 GNU/Linux

Shutting down from kickoff does not work. Screen becomes darker but nothing else.

Must open a console and type shutdown -r now

On 2012-12-17 23:26, jcdole wrote:

12.3 posts must go to the beta forum. Please ask a moderator to move
this post.

Cheers / Saludos,

Carlos E. R.
(from 11.4, with Evergreen, x86_64 “Celadon” (Minas Tirith))

Please hold any further comments until this is moved to the beta forum.

Thank You,

This message thread is now open for business.

Thank You,

Sorry for inconvenience. I really have not seen it.

It has been working for me.

I normally right-click on the background, select “Leave” from the menu, and then select “shutdown” (or logout or restart) from the next menu. Yesrerday, I tried from the kickoff menu, and that worked, too.

Are you starting with the KDM screen? Or are you using “startx” at a command line?

it happens to me also with 12.1 with ATI graphic board…

I am starting in run level 5.
I must say that the problem does not appear anymore.