12.3 beta 1 firewall (netbios server)

After dowloading and installing from Live KDE Factory am receive fine System.
I’m install Russian translation and go to Yast to install Russian language about 170 packages was installed fine.
Then I use zypper dup (install else about 1300 packages).
But when I try browse my lan workgroup receive message that firewall problem.
I enter Yast Firewall and can’t find “netbios server” to allow.
How allow “netbios server” to “External zone”.

On 01/17/2013 11:06 AM, MozgFx wrote:
> After dowloading and installing from Live KDE Factory

your subject says “12.3 beta 1” which has NOT been released…when it is
it will be available at http://software.opensuse.org/developer/en and
NOT by downloading anything from and factory repo…

> Then I use zypper dup (install else about 1300 packages).

so, what repos were active and enabled when you did that? do this to
learn the answer and show us:

please show us the terminal output and input, as well as the
beginning prompt and exit prompt, from

zypper lr -d
uname -a
cat /etc/SuSE-release

copy/paste the in/output back to this thread using the instructions
here: http://goo.gl/i3wnr

your questions are difficult to impossible to answer until we understand
what version you actually run…and, if it is whatever was available in
factory repos durinf the seconds you downloaded then you should wait for
the snapshot which will be released as Beta 1, soon…

anyway, the purpose of the Beta is not for individuals to figure out
work-arounds for their machine, but rather to identify bugs, and report
them to bugzilla…

dd http://goo.gl/PUjnL

1 | repo-debug                        | openSUSE-12.3-Debug                        | http://download.opensuse.org/debug/distribution/12.3/repo/oss/
2 | repo-debug-update             | openSUSE-12.3-Update-Debug             | http://download.opensuse.org/debug/update/12.3/        
3 | repo-debug-update-non-oss | openSUSE-12.3-Update-Debug-Non-Oss| http://download.opensuse.org/debug/update/12.3-non-oss/   
4 | repo-non-oss                     | openSUSE-12.3-Non-Oss                     | http://download.opensuse.org/distribution/12.3/repo/non-oss/
5 | repo-oss                           | openSUSE-12.3-Oss                            | http://download.opensuse.org/distribution/12.3/repo/oss/     
6 | repo-source                       | openSUSE-12.3-Source                       | http://download.opensuse.org/source/distribution/12.3/repo/oss/
7 | repo-update                      | openSUSE-12.3-Update                       | http://download.opensuse.org/update/12.3/                   
8 | repo-update-non-oss          | openSUSE-12.3-Update-Non-Oss          | http://download.opensuse.org/update/12.3-non-oss/

repo-oss - is redirect to Factoy-snapsot

OS: Linux 3.7.1-1-default i686
System: openSUSE 12.3 Beta 1 (i586)
KDE: 4.9.97

later I’m add more info (now I’m at work)

Link: The factory repo now shows Beta 1.

On 2013-01-17 11:06, MozgFx wrote:
> I enter Yast Firewall and can’t find “netbios server” to allow.
> How allow “netbios server” to “External zone”.

Compare to a non-beta version. If the feature is there and disappeared
in the beta, then report as bug in bugzilla as a regression.

Cheers / Saludos,

Carlos E. R.
(from 11.4, with Evergreen, x86_64 “Celadon” (Minas Tirith))

beta 1 firewall!!! this is the first time i am hearing about this product,thanks for sharing,
i heard about comodo, avg, avira etc…
comodo firewall is the one which is compatible to all kind of antivirus software.

The first standard debugging step is to completely disable firewall and check whether it helps.

On 12.2 I do not see any “netbios server”, I have “SAMBA server” and “SAMBA client” listed. Do you see them on 12.3B1?


zypper in yast2-samba-server samba