Проблемма с установкой ПО на 12.1 Milestone 5

Подскажите, как правильно ставить проги? Вот скачал я skype, у установки расширение rpm. Если по нему кликнуть, то пол-часа будет думать, потом спросит, устанавливать ли и при утвердительном ответе просто ничего не сделает. При попытке установки ymp, открывается YaST2, но там пишется, что установка не содержит инструкций для данной версии. Что делать?
З.Ы. Я нуб в линуксе. Только сегодня установил, так что ногами сильно не пинать:)
З.Ы.Ы. Загружал систему с параметром nomodeset.

Во-первых, релизы для разработчиков и тестеров не предполагаются для установки новичками. Найдите того, кто вам посоветовал ставить майлстоун и избейте его канделябром. :slight_smile: Во-вторых, это может быть просто особенность работы пакетного менеджера, вы как определили, что программа таки не установлена?

ну вот у вас и отличный повод поработать с терминалом и стать меньшим нубом)) так что терминал, rpm -ihv skype-… и гугл!

>>Найдите того, кто вам посоветовал ставить майлстоун и избейте его канделябром.
Устойчивая версия вообще никак не запускается. Хоть с nomodeset, хоть без него… Даже консоль не пашет.
>>вы как определили, что программа таки не установлена?
Ну, наверное по тому, что её нет в списке недавно установленых.

Кстати, произошло волшебство и установщик запросил запрос на установку практически сразу. Но как только я нажал кнопочку “Установить”, мне сразу выдалось окошко: “Не удалось установить файл”. Неверный запрос. Подробности: “could not resolve: file:///home/admin/%D0%97%D0%B0%D0%B3%D1%80%D1%83%D0%B7%D0%BA%D0%B8/skype-2.2.0.35-suse.i586.rpm”. Качал версию скайпа на 11.4(выше не было).

Про skype есть отдельная тема
Не запускается Skype](http://forums.opensuse.org/forums/p-russian/dhydh-dh-dh-dhun-dh-dh-dh/1054-1073-1097-1080-1081/442986-dh-dhu-dh-dh-dh-n-n-dh-dh-dhun-n-n-skype.html)

Попробуйте переложить скачанный rpm-пакет в каталог, не содержащий кириллицы в пути (например, просто в /home/admin)