12.1 Milestone 1 - Post your experiences

I already posted some comments in this thread:
Schedule for 12.1 M1-3

The most noticeable issues I experienced were:

  • Network Manager seems borked in both Gnome and KDE. I didn’t investigate properly yet.
  • The repos added by the installer are for 11.4 except 12.1 Update
  • Gnome went to fallback
  • KDE live goes to login ‘linux’ (password: linux)
  • KDE NEEDS to have ‘kde-plasma-desktop’ session selected at first login on both the live session and post install.

Have fun!

Downloaded the KDE LiveCD yesterday and verified checksum. Then burned it with k3b but that wouldn’t boot going right to the grub menu. Then tried using dd to burn it but that didn’t work either. I’ll try the net CD install tonight.

openSUSE-KDE-LiveCD-x86_64-Build0026-Media.iso is the iso that didn’t work

It was pretty easy going for me, except the issues I already mentioned.

gnome3 only runs is fall back added Index of /repositories/GNOME:/Factory/openSUSE_Factory
checked to see if gnome-shell was installed it wasn’t. I installed fnome-shell but the xrandr shell borked my log in uninstalled that and gnome3 is running as it should

kde4 networkmanager is not working workaround is to use the gnome networkmanager and run nm-applet

So what does one do after logging in with ‘linux’? I downloaded build 032 today and no install takes place, even in text mode. I can start ncurses YaST but I don’t see any way to start the install. Media check was good.

Edit: I’m using 64-bit live Kde cd.

I used build 0026
Did you select Plasma-Desktop from the session?
Once you login, run the live installer that has an icon on the desktop

There is no session. Which reminds me, I got the same result whether I chose install or live CD. It does a USB integrity check and then text goes by like a
boot into level 3 and then a login prompt.

We are working from different builds so I suggest trying the same as me or go to IRC and ask in the factory section.

I tried build0026 first from a usb stick. I got the following messages:

Waiting for usb scan to complete…
No devices match MBR identifier 0xbce244ce
reboot exception
rebooting in 120 seconds

Subsequent reboots gave similar results.

From the cd, I was able to get the live version to run but when I clicked the install icon, a window opened and then closed immediately. Clicking the icon again produced the same result. If I choose text mode, all I get is a login prompt.

Here are the iso,s for milestone 1 Index of /distribution/12.1-Milestone1/iso

It was eleased today as bad as it is but it is ms 1

I downloaded build0032 earlier today from factory/iso. It has the same date, time, and md5 hash as the one you linked to, so I’m not going to download it again.

I’ve had pretty much the same experience as everyone else. I was able to install directly from a Gnome LiveCD (not via a live session). I had previously tried to make a bootable USB stick using “dd”, but that failed with the message reported by pilotgi.

Once installed, the system booted into the fallback two-panel interface. Many things worked, but network manager did not (at least, the applet was unable to connect to my wireless network, despite the fact that I had been able to connect to exactly the same network from a live session - go figure). If anyone knows a workaround, I’ll try that, but I can’t connect my test computers directly via ethernet, so may have to wait for the next milestone before participating properly in the testing process.

Bennachie wrote:

> I had
> previously tried to make a bootable USB stick using “dd”, but that
> failed with the message reported by pilotgi.
Same problem here with live USB stick (Gnome live, build 0032). The first
time ever I failed to make one which works. I will try to test 12.1 this
evening on another laptop which has a dvd drive.

PC: oS 11.3 64 bit | Intel Core2 Quad Q8300@2.50GHz | KDE 4.6.3 | GeForce
9600 GT | 4GB Ram
Eee PC 1201n: oS 11.4 64 bit | Intel Atom 330@1.60GHz | KDE 4.6.0 | nVidia
ION | 3GB Ram

gnome-shell is not installed from the cd don.t know why try adding it with yast or sudo zypper install gnome-shell and see if that helps

Do you mean that Gnome3 shell is actually on the CD, but not installed? Otherwise, I can’t do that, since network-manager doesn’t allow me to connect to the internet.

By the way, I note that earlier posts said that, for the KDE LiveCD (Build 26), you should use “linux” both as the login user name and the password. That doesn’t seem to work with Build 32. Assuming that “linux” is still the user name, does anybody know what the correct password has become?

gnome-shell-extension-xrandr-indicator borks my gnome3 desktop so uninstalling that gives me a good gnome3 desktop

I used the net install and that left out the gnome-shell
as for the networkmanager can you switch to the traditional method with ifup then install the needed packages?
are you wired or wireless?

Just downloaded, burned and booted from a verified Gnome LiveCD (32-bit) and received a message stating that Gnome 3 failed to load and started in fallback mode. This most likely means your system (graphics hardware or driver) is not capable of delivering the full Gnome 3 experience.

My graphics card is a BFG with an nVidia GeForce 210 GPU and I’m using the nvidia 270.41.06-5.1 driver.

However, I get the full Gnome 3 experience with the Fedora 15 LiveCD.

You can’t compare a release distro with a alpha release
It’s a known issue

Gnome-shell is not on the dvd so probably not on the live cd’s either it has to be downloaded from the factory repo.
On my computer _**gnome-shell-extension-xrandr-indicator **borks my desktop so you might want to make sure that isn’t installed too