11.4 very slow package update and download from repo

I have searched the forum for an explanation of a very slowly package update, which I found was coming in 11.4, without any luck. I don’t remember that earlier 11-distro was so slow.

I am doing a new 64-bit installation from a KDE LiveCD, which was downloaded and checked. After installation, an update is started (tried both the zypper- and Yast -> Online Update-way).

From zypper I can read, that download bitrate is between:
done (0 B/s) and up to done (900 B/s) ; not very much on my 1 Mbit/s adsl-line

Download of LiveCD.iso take about 20-30 min.

I have also done new 32-bit installations on other PC’s, with the same experience.


Sorry bad head line: “11.4 very slow package…”

So it must have to do with your ISP. Do they support IPV6. Tried turning off IPV6?

I have turned off IPv6 in Network setting using ifup. I will report back after the next update.

My ISP download is 10 Mbit/s and upload 1 Mbit/s - sorry


I have found the error and a solution!

My local router- and home-network was very slow on resolving many dns-queries. Instead I switch to fixed ip- and dns-address in ifup network setting on the 11.4 PC.

The update ran fast and without any errors.