11.4 Problems

I’ve used openSUSE on my Dell 8300 ever since 10.3 arrived. I have an Epson Perfection 1200S connected through an Adaptec 2930 and it has worked with openSUSE as I’ve upgraded through each version 10.3 through 11.3. However, it doesn’t work with openSUSE 11.4. I’ve run a hardware check, and it appears it “sees” the scanner. However, I’ve tried all the Epson Perfection 1200S drivers and none of them work. I use the scanner a lot, and not having it working is a problem.

Also, the dictionary application no longer works, even though I’ve attempted to delete and re-add various servers.

Even though 11.4 looks good, I’m about to revert back to 11.3. :frowning:

If you have upgraded from 10.3 to 11.4 I would suggest that it is definitely time for a clean install.

Or maybe a new format.

Are you using Xsane to scan with?

next bigger question, was this an update to 11.3 or a clean update to 11.4? I’ve found the latter to work better.

On 2011-04-06 09:06, Dwarfer99 wrote:
> If you have upgraded from 10.3 to 11.4 I would suggest that it is
> definitely time for a clean install.

Ha! My system has been updated from 5.2 up to 11.2. No time for clean install.

Cheers / Saludos,

Carlos E. R.
(from 11.2 x86_64 “Emerald” at Telcontar)

But apparently you are not having problems

Thank you for the suggestions. I’ll do a complete rebuild using the 11.4 DVD. I had run an upgrade from 11.3 to 11.4 and as time goes on, I’m finding all kinds of problems. I had printed to my printer for several days, and then today when I tried printing, I received a message that it wasn’t connected. What??? I tried to reconfigure it and print a test page, but after 15 minutes, I’m still waiting. I tried running the Tali game and no dice appeared, but the game acted as if they were there. When I attempted to edit an .odt file that I’d produced with OpenOffice Writer, GIMP came up. There are definitely issues with my installation of 11.4. I’m hoping a clean install will cure that.

Thanks all for your help.


Now I’m even more peeved at 11.4 than I was before. I did a new clean install, but as I always do, I go to the ‘advanced’ screen when it comes to partitioning to double check what the installer sees. I’ve completed new installs several times previously and the installer has always honored my “Home” directory and the partitioning I’d had previously. Somehow, this time, it decided to take matters into it’s own hands and overwrite all Linux partitions on the drive. Lucky I had at least a partial backup. :expressionless:

The new installation didn’t help with my problems, however. I cannot print and I cannot scan. I’ve gone into YAST and selected all the drivers for the Epson Precision 1200S that are there, and none work with X-Sane or Simple Scanner. I’ve chosen the recommended drivers for my printer and several not-recommended drivers and none of them work, either. Getting a little tired of fooling around with this, when openSUSE 11.3 installed and ran so smoothly, it seemed it had been designed specifically for my system.

You’d expect a newbie to have problems like these, but I’ve been working with computers for thirty years (the last four with Linux) and I know about drivers, SCSI, wireless, parallel ports, etc. Something about openSUSE has changed, and I’m reverting back to 11.3. >:(