11.4 on new laptop w dual boot - immediate impressions

Finally, heeding Carlos advise to be patient and after actually READING the awesome guides provided here by our awesome contributors, I actually did succeed in getting a 11.4 / win7 dual boot up and running.

I used caf’s guide and posts discussing Partition Magic, etc., One Click Multi-Media Install & posts, and of course following proper repository set ups as suggested for newbies such as myself. All updates provided are complete as well.

I must say, the ONLY reason I have win7 is for internet tv using Windows Media Center and the wireless set up for the Intel Wireless Display option, which is nice for doing group training sessions having to show my desktop / presentation, etc. HOWEVER, I absolutely do not like win7. It is terribly slow at boot up compared to 11.4, and I have gotten accustomed to the speed and efficiency, stability, and sheer awesomeness of openSUSE and Gnome over the last year or so.

I must thank all the devs, and contributors here on this forum for such a great experience. I had to reload win7 which took 5 hours, and only all of about 40 minutes to get 11.4 up and running with all updates. 11.4 is very fast for me,btw.

I only have a few problems of which I will address in appropriate threads. But a summary right now would be as follows:

full screen video for youtube

gnome 3 preview, at attempt to log in, then takes me back to log in again, and again, etc. So I uninstalled it for the moment. (I liked the empathy integration, but LOVED the previous layout of the gnome shell that came with 11.3, so I am a little disappointed in the current incarnation of gnome shell). Is there a way to get the version back that came with 11.3, but then with the empathy integration that is in the current version? (I am probably way over my head asking that question. lol)

I am not able to get my webcam working for google talk. sound and microphone working, but not the camera. I read in a post that perhaps need to get a 32 bit version of GTalk, or something.

Lastly, I am not covinced yet I have the right configuration for my video card / driver. It all seems fine, but the fonts are weird at times or cut off, very little flickering here and there.

and a halt beep or buzz at shut down.

Things I have not yet tried are skype, again, I read that the 32 bit may be the way to get there too, and I have not tested out multi-media other than just youtube vids.

I realize this post should have gone under chit chat, and I appologize. If anyone has any tips on the above supposed issues, please feel free to PM me, or reply to an appropriate thread I will post for each individual issue tomorrow sometime.

In closing, finally…I LOVE openSUSE, 11.4 seems to be running fantastic for me so far, and I am certain the above issues are only my lack of understanding. I look forward to learning from all of you either directly or from your contributions you have made in previous posts.

One final comment, my wireless worked straight away! I see some people having problems with 11.4 and I did not have any issues on that.

Thank you all!

Please use SUSE Paste (keep forever)
To post result of

/sbin/lspci -nnk


lsusb -v

Thanks for your post

SUSE Paste

SUSE Paste

Thanks caf4926


I appreciate your inquiry and I look forward to any insights to coach me along. However, it is going on 3AM…I have to crash now for a while, but I look forward to any reply. I will check back on this thread as soon as I can. Thanks again!

I have not tried gnome 3 or shell

Your video driver is correct. Try changing the font settings to
Smoothing -subpixel LCD’s >
Hinting > Slight or Medium

I find the default install just fine mind you.

I can’t see any webcam info. Or maybe I’m just blind.
But if it’s not showing, you may have trouble
This is the HCL: HCL:Web cameras - openSUSE

Is this webcam an integrated laptop webcam ? Or an external webcam ? I also don’t see it in the “lsusb” list.

I note that ends with

Segmentation fault

How about running ONLY:


Thanks caf4926! Can you post what exactly you are looking at to verify my video driver. Just so I learn how to understand these things a bit better.

The webcam does work with Cheese. I will be trying to download skype here shortly. I will post back when I can.

oldcpu, here is lsusb

SUSE Paste

Also, oldcpu, what is segmentation fault?

I am not convinced things are set up properly for me. Here is my output SUSE Paste

Also, in general, I have a stupid question. my resolution is 1366x768, however, when I installed 11.4 I noticed there was an F3 option on resolution…I left it at 1024x768, would that have any impact on anything??? as I did not actually F3 and select 1366x768, or does that not really matter? I know weird question.

The reason I am not convinces things are set up properly is that when I open a .png and view it and when I resize it, I get frames of the picture, see here

SUSE Paste

Also, I when I boot up, the gecko looks flat and the splash screen looks great on the boot screen at first, then the screen flickers and now then immediately after the flicker, there is a wrinkle in the graphics around the gecko on the boot screen. weird…but noticable. Then after loaded up and logged in, things appear pretty good. there are font issues, youtube full screen issues, and webcam issues, but I am working on those now too. I anyone can provide any insight, please advise. caf has confirmed I have the correct video driver, is there anything else I should look at?

oh yes, here is screen shot of gtalk script error SUSE Paste

Also, skype failed to install for some reason from thier website, will try again shortly.

This is your video info

  1. 00:00.0 Host bridge [0600]: Intel Corporation Core Processor DRAM Controller [8086:0044] (rev 02)
  2.     Subsystem: Hewlett-Packard Company Device [103c:144c]
  3.     Kernel driver in use: agpgart-intel
  4. 00:02.0 VGA compatible controller [0300]: Intel Corporation Core Processor Integrated Graphics Controller [8086:0046] (rev 02)
  5.     Subsystem: Hewlett-Packard Company Device [103c:144c]
  6.     Kernel driver in use: i915

from packman is another webcam app

Thank you…I appreciate you talking the time to show me. GREAT!

lsusb does not appear to be working.

A segmentation fault is a memory fault. To quote the wiki: Segmentation fault - Wikipedia, the free encyclopedia

A segmentation fault (often shortened to segfault) or bus error occurs when the hardware notifies a Unix-like operating system about a memory access violation. Then the OS kernel sends a signal to the process which caused the exception.

olcpu, from the wiki, “A bus error is generally an attempt to access memory that the CPU cannot physically address. Bus errors are usually signaled with the SIGBUS signal, but SIGBUS can also be caused by any general device fault that the computer detects. A bus error rarely means that the computer hardware is physically broken - it is normally caused by a bug in a program’s source code.”

Before I get too involved personalizing my install for 11.4, should I re-install it all together??? Any ideas?

what about memtest86+ or another utility to see what is happening? I googled for segmentation fault and I honestly do not know what I am really reading about at this point. However upon the google search there are related qt4, skype and other sound issues (i seem ok on the sound right now) that seem to have segmentation fault issues also. perhaps my issues are all related.

On the 11.4 iso file that you downloaded, did you conduct an md5sum of on that file, and compare it to the md5sum posted on the openSUSE web site?

When burning the installation CD/DVD, did you burn at the slowest speed your burner allows to a +R or -R media (NOT to an RW) and to high quality media (and not some bargain basement special) ?

Ok, no I did not conduct an md5sum and honestly I think I used Brasero at the highest speed on rather inexpensive dvd r.

I do not think I have a better quality dvd r here, but I can try to burn at a slower speed. Also, I will have to read up on the md5sum, I never looked at how to do that, but I have seen posts about it.

However, before I re-install, which I think I will do, I want to ask if my use of partition magic may have have anything to do with this, and this post found via google search Seg faults in 11.4 - alt.os.linux.suse | Google Groups

got me thinking, when I first downloaded Skype, it (YaST) was ‘busy’ with a package kit for some reason, so I cancelled the install at that time and did it later. But I was not using YaST prior to that.

Anyways, I not want to get over my head here. I think I will go do a slow burn, and re-install! If I have the same issues, I will inquire further. The wiki said rarely a segmentation fault could be the hardware, so lets hope for now, it is software that can be corrected.

Packagekit is part of the update system so if you tried yast right after a boot or happened to hit when the updater was checking the repos you would get this error. You can only have one application updating the system at a time.

gogalthorp, I think the updated may have been checking now that I think about it.

oldcpu, I did check Brasero and yes, I did burn the disc at 16x. I will burn a new one at 12x (the slowest Brasero offers), then check the md5sum, and give it another whirl to see if there are any improvments. Although I must say, overall 11.4 is pretty awesome so far.

Check the checksum before burning then also run the media check on the first install menu.

OK, Brasero help files will show me how. I glanced at it a few minutes ago. I have to leave for a few hours, but will read the manual when I get back. I think there is a plug in I will need first to check the file, I already have the plug in to check the disc however. I will keep everyone posted when I get back later this evening.

My system is running really well, however there are indications that perhaps a re-install at this point would be a good idea. Check back soon!