[11.4] Brightness on Sony VPCF13E4E can't be set at all

I’ve read a couple of topics related to this problem, but didn’t get any closer to a solution yet. All brightness settings are entirely ignored so far. The FN keys change the slider but nothing happens. xbacklight is giving me: “No outputs have backlight property”
I tried boot options
acpi_osi=Linux
acpi_backlight=vendor

with no changes whatsoever. I found /sys/devices/virtual/backlight/sony
but changes to brightness there are also ignored.
In some forums I found several different ways with xrandr, but none of these seem to have any effect either or just giving an error message.

This is a low priority to me, since I usually need the laptop for a short span of time but for the situations I need it longer it would be fine to have it working.
Also related and annoying is that once the Laptop went into hybernate or sleepmode the brightness lowered to 50% maybe with no chance to have it full brightness again without rebooting it entirely.

Suggestions are welcome :slight_smile:

hi

are you experiencing these only now (ex after update) or was it since installing system?
are you graphic drivers uptodate?

have you tried instaling Power Manager Brightness Applet ? that might help…

Especially if you have an equal graphic card like a NVIDIA GeForce GT 4xxM you might want to have a look at
Thread: Brightness on Sony Vaio VPCEG25FL

Regards
Martin

works perfectly fine. Thanks.