11.3 Network Install Issue with WLan

Just created network install CD and installed on T42 laptop. I must start by saying the installer is even better than ever. Detected all the relevant hardware and that connection to internet needed wlan. Prompted for IDs and passphrase and the wlan connection worked as usual. The installation completed once basic info input, unattended, in a couple of hours.

However, once the installation had been completed, cd removed and re-boot attempted, the wireless connection was not resumed.

No idea why not but I then tried to reactivate the link using yast>network devices>network settings. I then received a warning saying the network was being controlled by Network Manager and that yast wouldn’t work unless I switched to traditional method with ifup.

Unfortunately I have never been able to find or open a Network Manager window in which to make any adjustments. There is a KNetwork Manager available but if I click on this nothing happens.

I therefore switched to traditional method and was able to reinstate connection and hence am able to post this message. Can anybody please advise what I am doing wrong and why wireless connection which worked a treat during installation failed on first boot.

You may find that you have posted this in the wrong area, there is a specific area for wireless problems. I am sure that a mod will move this if that is the case.
However, if ifup is working, my advice is (always) to install WICD. It is a network daemon which uses ifup rather than networkmanager. With it you get a graphical interface to set up your wireless connections.
To get it, search the forums, I posted a link a couple of days ago.