11.3 Milestone 5-available from factory

I ran ‘zypper dup’ this morning from the factory repos and I’m running Milestone 5 right now. Just starting to look around, but at least it booted!

It comes with X server 1.8 and 2.6.34 rc2.

I get a kernel panic but I updated with yast

stephen kulow says that the distribution upgrade has been moved from fiday to monday because of the greif its causing

I see there are some pkgs that don’t update because of dependencies. Mostly having to do with perl and gnome, and there was something about spamassasin.

Some of the gnome pkgs are up to 2.30.

I don’t see M5 (Gnome Live CD.iso) in Factory repo mirror. Where is this file?

You’re right, the iso’s haven’t been updated yet, just the rpms in the factory repo. Like dale said, the devs have moved the official update day to Monday.

both kde and gnome live builds are dated mar 29

the .net iso for ms 5 is in the factory iso repository.
HOWEVER be advised that ms 5 aka beta 1 is expected to be quite buggy and there are a lot of problems so far. The reason that the release has been delayed

Thanks. I can wait.

On 07/04/10 19:16, pilotgi wrote:
> I see there are some pkgs that don’t update because of dependencies.
> Mostly having to do with perl and gnome, and there was something about
> spamassasin.

Yes, I tried to get around those but eventually decided that, in this
case particularly, patience is indeed a virtue.

Graham P Davis, Bracknell, Berks., UK. E-mail: newsman not newsboy
“I wear the cheese. It does not wear me.”

  • pilotgi wrote, On 04/07/2010 02:46 PM:
    > I ran ‘zypper dup’ this morning from the factory repos

Interesting, because I tried it and was in dependency hell immediately. I’ll wait for the ISO, I guess :slight_smile:


There are more updates in the factory repo this morning. There are still a bunch of perl pkgs that don’t update because of dependencies with spamassassin. And the latest libzypp isn’t compatible with something else and doesn’t upgrade as well. Maybe by Monday everything will update.

Kernel is now 2.6.34 rc3.

there are live cd dated today at
Index of /factory/iso

I haven’t tried them yet

Ok I am presently running on the live KDE iso and it seems to be ok

I did a clean install with the latest kde iso. I still had to boot with nomodeset in the command line at reboot for the second stage install to work but other than that milestone 5 is looking good for me


I downloaded M5 from Factory repo and installed it on a P4 machine that has a Geforce5500 Nvidia video card. Installation seemed smooth but when I first rebooted, the screen went blank. A forced reboot shows the Grub menu. I then booted with the following parameters:

3 vga=792 acpi=off noapic nvidia.modeset=0

#yast > Boot loader > edit kernel line to add above parameters

Reboot > gdm --full-restart

#yast > Bootloader tochange “nvidia” to “nv”

Gnome terminal to blacklist “nouveau” so that “nv” driver can run the videocard:

#gedit /etc/modprobe.d/50-blaclist.conf
blacklist nouveau

Save and restart

I still get a blank screen. Why???

Can you help me? Thanks a lot.

First delete your nomodeset etc. What you have there is really a safe boot.
The live cds have a bug that doesn,t allow the second stage gui to appear the nomodeset puts that into text mode. There are ome fixes for the nvidea
driver in the kernel http://www.kernel.org/pub/linux/kernel/v2.6/testing/ChangeLog-2.6.34-rc3
do a search for nvidea to see them

There is a Virtual Box bug which is causing openSUSE liveCD installations to fail in Virtual Box. Are you by chance trying to install under Virtual Box ?

Was this through the Failsafe boot? Because I tried that with the previous Milestones, but without any success - it would return an unusable blank screen booting either way…

I just used nomodeset. Failsafe has nomodeset, but I found that just using the nomodeset in the command line works.
What is your video card?

I downloaded and burned the 64-bit openSUSE-11.3 build-0553 KDE liveCD to a CD +R. Then booted with it on my Dell Studio 1537 laptop which has a Core 2 duo P8400 cpu, Radeon HD3450 graphics and Intel 5300 AGN wireless.

Wireless worked much better on build-0553 than openSUSE-11.3 milestone4 (which was build-0515). So did the openSource Radeon driver work better, where the version of that driver that comes with build-0553 is in the rpm xorg-x11-driver-video- and Mesa-7.8.1-1.1. For the first time on this laptop, I had 3D/special-desktop-effects with the open source radeon driver, while before the proprietary ATI fglrx driver was needed to get 3D/special desktop effects.

Hello oldcpu,

No, I did not try install 11.3 M5 using Virtual Box.