11.3 Milestone 4 - desktop or black screen? attempt2 :)

For those of you who have tried the milestone 4 iso, what did you get to see after installation and first boot to the desktop?

I got a black screen on ALL 11.3 milestone releases except m1 which gave me an unusable psychedelic screen.

I’d like to know how many others were getting the same problem.

Please only participate if you have NOT made ANY boot modifications or tweaks of any kind, ie added special bootline options or edited config files. You should have simply clicked on the Install icon, selected your usual install options and let it run it’s natural course.

It might also be helpful if you could mention the hardware you are using too.

The options:

  1. Black screen using 32bit in a VM
  2. Black screen using 32bit on a real PC
  3. Black screen using 64bit in a VM
  4. Black screen using 64bit on a real PC
  5. Normal desktop using 32bit in a VM
  6. Normal desktop using 32bit on a real PC
  7. Normal desktop using 64bit in a VM
  8. Normal desktop using 64bit on a real PC
  9. Other (please give details)

This is my 2nd attempt because the original post timed out, sorry about that.

“Real PC” means anything but a virtual machine in this case.

Thanks :).

…oh and you can vote for more than one option too.

I started replying to the poll and then I stopped.

The reason being it does not differentiate between DVD install and a liveCD install.

There is a known bug with Virtual Box that has impacted liveCD installs from openSUSE-11.3 milestones, causing a black screen. There is a work around that works for some, which is to insert the ipv6.disable=1 in the GRUB boot option line, and then while the network timing is done (seconds before the black screen) is put push <CTRL><C> and then the boot will continue and the black screen avoided. The Virtual Box developers have acknowledged this is their bug.

This problem does NOT occur with the DVD install in Virtual Box.

I voted since I got the black screen with both the DVD and the Live CD.

Couldn’t boot to level 3 either.

Hardware in my sig.

Same result for Milestone 5.

I note an EVGA 8800GTS … I know this is intuitively obvious to you, but frankly for many of us we have no idea that an EVGA 8800GTS is in fact a nVidia 8800 GTS and hence would nominally us the nVidia driver. (for 11.3 m4 possibly the “nv” or “nouveau” driver).

Not being able to boot to run level 3 is quite serious, as it suggests the problem is not graphic card, but something else. Did you try the fail safe with all its boot codes.

Did you try the Virtual Box work around idea (with the ipv6 boot code and the <ctrl><c> at the appropriate location) even though this is NOT a Virtual Box issue ?

And did you also follow good practise for your CD/DVD creation … ie:
(1) do an md5sum check comparision of the downloaded iso file against the md5sum posted on the Novell web site
(2) burn to the best quality cd/dvd media you can lay your hands on (not an RW but a +R or -R of high quality), and burn at the absolute slowest speed your burner allows , and
(3) run the media check on the CD/DVD .

In such a case as you report, the above checks are imperative. ie they MUST be done.

Aha! You are right oldcpu, I just downloaded and tried the DVD and it works :).

I didn’t try the VB workaround.

I always burn at the slowest speed.

I did do the md5 check and the media check.

I do use DVD RW’s but I fail to see the problem with that since openSUSE is the only distro I have any problem installing.

As a matter of fact I have an openSUSE live cd and a full DVD that were both burned on the same exact DVD RW’s and they both work fine.

I can’t speak for other distributions, but my having done hundreds of openSUSE installs over the course of the past 4 years, I can truthfully say that with an RW there being a boot problem that can only be explained by a bad CD/DVD (but passes all other tests) happens at a SIGNIFICANTLY high frequency.

I also noted that with an RW it will work one time, and not the next, … and the older the RW the more irradic although I have also seen this on brand new RWs.

I now ONLY burn to +R and -R for liveCDs or for DVDs .

CDs and DVDs are incredibly cheap, and when I think how much my colleagues are spending on a night on the town when I am pursuing my geekish activity and I have to say the pennies spent on an +R/-R are insignificant, and it only takes one bad RW to waste a silly amount of hours.

Its not worth wasting time an RW. Its just not worth the wasted time.

I would have to agree with oldcpu on that point. I had a lot of CD problems a few months ago and was going crazy.

CDRW disks seemed to work when I wrote them on my laptop under MS Windows, but never through Linux.

Then a little while later each RW disk I had started to come up under Windows as being damaged!

I honestly would not have believed that the disks were the problem because they were only 8 months old, were good quality RW disks, and they seemed to work fine under Windows!

But sure enough, the buggers failed one by one.

I’ve switched to using unetbootin and a USB stick where possible now as it is available for most Linux distros, and also windows. Plus booting from a USB stick is so much nicer.

I really loathe optical storage, I think it’s a throwback to the stone age, something we should all be seriously thinking about dumping in my opinion as it causes too many problems.

Everything is working perfectly fine for me. After installation I installed Nvidia drivers and everything works beautiful. :wink:

Tried a CD-R and a DVD+R for the Live KDE install, had the same result.

Tried the DVD+R for installation from the full DVD, same result.

From what I can tell the second stage of the install is failing.

I decided to give Unetbootin (1st time) a try so I performed a network install of M5 with that and it worked fine.

I wish I knew why the discs weren’t working.

I had problems in the past installing 11.1 also due to a black screen but the fix was simple for that.

I’ve installed lots of distros in the last year or so and openSUSE is the only one I ever had problems with.

I’m just glad I got it installed.