11.3-M6 installation stalled at the last 20 packages

Hi,

Laptop: Toshiba Satellite Pro 4600 with P3 CPU, 512 MB RAM and dual-boot XP Pro-Linux

Installed 11.3 M6 Build 0577 via opensuse-dvd (Software.openSUSE.org). Media checked fine. Iso burned at 4x speed. Chose Gnome version. First trial: regular install with acpi=off, noapic, f6=driver no on a 10 GB root partition. Package installation seems stopped at the last batch or remaining 20 packages,even though the round orb is still revolving.

Second trial: text mode, acpi=off, noapic, driver no. Again, same sort of situation:

"Installing OpenOffice_org-calc-extensions-3.2.0.99.3-1.1.i586.rpm (100%)

Installing packages…(Remaining: 63.94 MB/00:43, 20 packages (88%).

It has been like this for at least 15-20 minutes. Any suggestions?

Thank you.

PS: I may let the laptop running overnight to see what happens next.

Did you actually run the media check from the DVD
http://m2m0lw.bay.livefilestore.com/y1p3qQFjbn-BYVVpr8Q8zEfAn52bMzT-0QwCHC3w0xNHyTXJxNVxiQ55B833IW_zwrgoiQoE0lIv7IyzOzTkvOHKvvprirgHzGV/pic1-media%20check.png

Same problem with kde desktop.
I was forced to install M6 through live CD

giovanni

Hello caf4926,

Yes, I did carry out the media check. I was a bit disappointed because everything went so smoothly in the beginning. Installation still unfinished with 20 remaining packages after overnight.

Hi prediery,

What boot parameters did you use to successfully install M6 via the KDE live CD?

Normal installation.

Live CD iso Kde4

Burn Iso
Boot from cd
No personal parameter

Installation ok without problem

giovanni

Hi
In the software select, disable the install of the office pattern and
it should finish fine.


Cheers Malcolm °¿° (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.45-0.1-default
up 15 days 23:49, 4 users, load average: 2.26, 1.02, 0.57
GPU GeForce 8600 GTS Silent - CUDA Driver Version: 195.36.15

I used a net install
Nothing special in my case.

Hi caf4926,

  1. How do you mean “software select” ?
  2. I meant boot parameters such as runlevel 3, acpi=off, noapic, nomodeset, text mode, etc.

Prior to sending this reply, the keyboard and mouse of the laptop were frozen, so I rebooted and tried the Gnome Live CD Build 0580 (media and md5 checked OK) in text mode, but had to abort because after I got into Yast to do the live installation, another black-and-white text screen with USB hardware info appeared and interfered with installation. So now back to DVD installation in text mode as before. This is why I am asking the above question #1 before starting.

Hi
I meant ‘Installation Overview’ summary page before you install it
shows you what’s going to be installed etc.

If you click on the ‘Software’, then Details, highlight the ‘Office
Software’ and on the righthand side window scroll down the list and
uncheck the two patterns ‘patterns-openSUSE-gnome_office’ and
‘patterns-openSUSE-office’ and select the accept button and carry on
with your install.


Cheers Malcolm °¿° (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.45-0.1-default
up 16 days 1:55, 4 users, load average: 0.31, 0.41, 0.51
GPU GeForce 8600 GTS Silent - CUDA Driver Version: 195.36.15

Thanks Malcolm. My apology to you and caf4926 for mixing up your names.

Hello Malcolm,

I am in the midst of re-installing openSUSE DVD 11.3 M6 Gnome Build 0577. I did not see “Installation Overview” summary page right after editing “Custom partitioning” and “Bootloader installation” to set Grub in MBR. I guess this is because I am using text mode to install.

Installation is expected to be completed in 15-20 minutes so we will see what’s happening next.

Installation via text mode seems stalled, same symptoms as in Post#1!

Any suggestions?

Yes, try to install from the DVD and deselect open office prior to agreeing with the installation configuration.

Per the DVD install, you could also try a desktop (such as lxde) where open office is NOT installed by default.

Do NOT forget to give safe settings installation a try.

Hello old cpu,

Prior to your reply, I have been in the midst of re-installing, not in text mode but at run level 3 with acpi=off noapic. In “Installation Overview”, I did not see anything on the right hand side to uncheck the two openoffice “patterns” as Malcolm suggested, so I deselected “Desktop Special Effect” instead.

If this trial doesn’t work out I will try your suggestions above. Thank you.

I did get a stall on the net install, so tried with a minimal X option.
Then installed gnome from there.

You might get lost though.
But give it a go

Rather than select kde or gnome, go to other, and the option is there.
If you get somewhere I can advise more…

Hi
In the final page you need to click the ‘Software’ first;
http://thumbnails9.imagebam.com/7874/a4b41678735782.gif](http://www.imagebam.com/image/a4b41678735782)


Cheers Malcolm °¿° (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.45-0.1-default
up 16 days 6:22, 4 users, load average: 0.13, 0.16, 0.25
GPU GeForce 8600 GTS Silent - CUDA Driver Version: 195.36.15

Just a note of clarification for taytong888 - malcolmlewis’s example is specific for the DVD.

To the best of my knowledge on the liveCD one has no such choice/nor control over installed packages.

But this option is also seen on a net install Lee.

ahh … ok … I would not know.

I’ve never done a net install.

I confess I’m not a believer in the philosophy of net installs over the internet, … just the contrary … but I won’t drag this thread down with less than helpful opinionated philosophical views of mine here. :X

Hello Malcolm,

I did click on Software on the right pane, but then I did not see any choice or options when another right pane appears.

By the way, I suceeded in installing LXDE desktop version and am replying to you from it. However I am not quite familiar with it so I may try “minimal X” option later on. The question for me would be “how to install Gnome desktop” from this option".