11.3 + Factory repos leaves netwok borked

June 30

Post update I had no network.

‘rcnetwork restart’ failed

Had to use the install DVD, booted to level 3, started ‘yast’, disabled all repos, enabled DVD,searched ‘network’, re-installed all unconditionally. Quit, reboot.

And I’m back in business.

Keep an eye on the packing mailing list, they are still building so it
hasn’t branched to 11.3 RC2 yet… There was a snippet about the
network issue as well :wink:

Cheers Malcolm °¿° (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel
up 4 days 19:44, 2 users, load average: 0.09, 0.07, 0.02
GPU GeForce 8600 GTS Silent - Driver Version: 256.35

Yeah. I was thinking about the build to RC2
Not a big issue for me. Fixed in 5 mins.
I’ll probably sit tight now until it’s ready to go RC2

Also noticed that the network did not work but just outside my subnet tested with manual settings nothing helps

have solved it just adding nameservers to resolv.conf so simple it can be sometimes :smiley:

I got this too. Not from the initial install of RC2, but after I updated NetworkManager yesterday. There was nothing in my /etc/resolv.conf when I booted up this morning. Like above, I added the nameserver to the resolv.conf and I was back in business. Initially, I had an ip address but couldn’t connect to any websites.

I also tried deleting /etc/resolv.conf and rebooting. A new resolv.conf file was created and it contained the proper nameserver.