11.3 crashed 5 times(!!!) within 25 minutes...UGH!

hello, friends.
i just installed 11.3 from live cd–after a recent update basically wiped my whole 11.2 setup into oblivion.

…i want to say that i like 11.3 better, however, i have not had a chance to even use it…
…after installation, and then updating and adding repos, i tried to install a couple programs through yast. on the three occasions of trying, the computer crashed–screen goes blank, the CAP/NUM lock lights flash on and off.
…i tried to install adobe reader from their site two times, and the same thing happened twice–screen goes blank, the CAP/NUM lock lights flash on and off.

i’m just beginning to get my computer back in order, after my 11.2 died.
and since installing 11.3, i can even begin to begin!!

will someone please help me diagnose and resolve this?
let me know what you need to know, and i will do my best to help you help me.


We need to know details on your hardware … what graphics (exact card … ) , what graphic driver were you using ? If this is a laptop which model.

Did you do the md5sum comparison of the downloaded ISO file (before burning) against the md5sum posted on the openSUSE web site? If so, did the numbers match? When you burned the CD did you burn it on the same PC as you tried to install ? If you burned it on a different PC, was the age of their CD drives reasonably similar ? Did you burn at the slowest speed your burner allow to a high quality media (not some bargain basement sale CD). Did you burn to a CD +/- R and not to a CD RW ? Did you run the mediacheck on the installation CD before burning? Did it pass ?

Did you try running with the boot code ‘nomodeset’ for a while and see if your system is more stable with that ?

This is what I mean : File:Nomodeset-example.jpg - openSUSE

…it just crashed again, while testing the video on hulu…

…i’m still learning about these resolution process in linux, so you will have to tell me which commands to use to get specific info.
i’m running a laptop, which ran 11.0 and then 11.2 over the past 2-3 years. i did an update of 11.2 the thursday/friday before this past thursday/friday; afterward, upon booting, the system said it “could not mount root filesystem”, etc.
so, after failing to recover, i decided to install 11.3–which i did today.

it is an older dell latitude, 55GB HD, 500MB RAM.
graphics card is ATI Radeon LW. driver is “radeon”.

i did not do the md5sum, because i’ve never done it and had no knowledge to do so…i burned from a separate pc, at the slowest speed allowed, onto CD-R…i did not run mediacheck, because i did not think to do it, as i havent done that since i first killed xp and installed 11.0.
…i did not do the “nomodeset”, because i’m unfamiliar with that, coming from 11.2 and all. i have no clue what it is for, nor in what situations to use it.

Dependant on how deep we need to go, we will need to know EXACTLY what Dell Latitude model, and we will need to know EXACTLY what ATI Radeon card. (is LW a specific Radeon card model? )

You need to do this! You should read our HowTo guide on this: NEW Users - openSuse Pre-install (general) – PLEASE READ … please read post#2 on that!

You need to do this. Please do so now.

If you installed, then you would have noted the install told you about an openSUSE-11.3 release note that you were supposed to read. This is described in the release note for 11.3. I gave you a pix above as to where to apply the “nomodeset”.

…this is a Dell Latitude C640.
the graphics card is an ATI Radeon Mobility M7 LW [Radeon Mobility 7500]
the 2D driver is “radeon”.
the 3D driver is “R100 classic (7.8.2)”.

…mediacheck is ok.

Do have you special desktop effects enabled ? If so, disable them.

it is an older dell latitude, 55GB HD, 500MB RAM.

I remember that I did install 11.3 on an old Shuttle Barebone with 500MB RAM with KDE as desktop environment. It was freezing after a short time, probably for lack of enough RAM. This could be part of your problem too.

no, i do not.
i haven’t even gotten that far…

edit: btw, i booted in “nomodeset” and it ended up freezing, just like it did on the session immediately before that. both of these frozen sessions, however, were actually frozen screens, not the “blank/blinking” that i originally said was happening…

is 11.3 that much more resource-greedy than 11.2?
i was running 11.2 with many apps, and with full desktop effects, etc., and it was running well enough for over a year.
…all i’ve done so far with 11.3 is install, update, add repositories, and add the broadcom firmware. nothing more.

Along those lines, it is likely worth while install openSUSE LXDE, the light weight desktop that is on openSUSE-11.3. If one wishes to install from a CD, there is a liveCD here: Index of /repositories/X11:/lxde/images/iso

and there is an introduction video to LXDE here: https://www.youtube.com/watch?v=NQtkX1kq7b0) … and if the Beethovan background music is annoying, there is a version here with no background music: https://www.youtube.com/watch?v=(http://forums.opensuse.org/english/information-new-users/unreviewed-how-faq/436916-text-mode-install-livecd.html)

thanks for your help and input.
i’m going to keep kde.
my system ran 11.2 well, and i see no reason why 11.3 would be so different that i can not run it.

while i value your respect your skills and expertise, and value your wisdom, nothing shared so far has really helped solve the issue.
but, my experience over these few years of using opensuse has been that my issues are usually worked out, if i’m patient and persistent.
…and if not, then i will either try again with a fresh 11.3 install, or go back to 11.2.

thanks again for your efforts.

vodoo wrote:

>> it is an older dell latitude, 55GB HD, 500MB RAM.
> I remember that I did install 11.3 on an old Shuttle Barebone with
> 500MB RAM with KDE as desktop environment. It was freezing after a short
> time, probably for lack of enough RAM. This could be part of your
> problem too.

I put 11.3 on an old Dell with 512mb RAM and it works the swap file to death
with only the simplest of apps using KDE4, so I would be surprised if anyone
found 11.3 + KDE really satisfactory. LXDE looks like it does MUCH better
and I haven’t tried Gnome but KDE overpowers the memory here.

Will Honea

…so, would you expect gnome to perform better?

i mean, as of right now, everytime i try to install a program, whether through yast or zypper, i keep getting messages telling me that this package wont install, and that package wont install, and, ultimately, the computer will either freeze or completely crash to blackscreen with cap/num lock lights flashing.

i’ve always used kde since i first installed 11.0…but i’ve never experienced issues to the level of this present nuttiness.
…and i’m not familiar with gnome. however, i am willing to try it, if it will actually work and allow me to actually use my computer.
i have yet to go through a complete session in 11.3/kde without it crashing on me.
and that really sucks.

This reads like a bad installation.

Its possible that despite having a successful media check that the CD media is bad for this older PC.

Maybe we should look and see what repos you have.

in a console

zypper lr -d

Also too small of a root partition may do this. ie running out of temp space.

i’m going to reinstall, and reconfigure my partition sizes, etc.
…i’m also going to check out both KDE and GNOME.

This time when you install, as part of the installation (if installing from DVD) try disabling ipv6 (as sometimes that can cause applications to not be downloaded nicely with YaST, dependant on one’s internet connection).

Don’t forget to check your hardware.

For me it sounds as if you have a failing HD or defective RAM, probably the first.

thanks once again for everyone’s help and input.

…i’ve reinstalled 11.3 kde.
so far i’ve had absolutely no problems.
no crashes or freezes. i’ve been able to successfully download the apps i want without any problems.

…now i have two questions…
the following are my repos; should i get rid of these, or add any others?:
Debug, OSS, Non-OSS, Source, Update, KDE Extra, KDE Stable, Packman, VLC.

also, could someone enlighten me a little on the major (performance) difference between KDE and GNOME? before i get any deeper in configuring this present 11.3 setup, i’m still considering going with GNOME.
…will GNOME run faster? in relation to resource drainage on limited resources, will GNOME be less likely to crash, freeze, or otherwise become sluggish?

as always, thank you.
opsensuse undoubtedly has the best support and community around!