11.3 crash can not start

My wifes computor crashed during an update with a message
to fill in a report. It would not respond to any key presses.
The computor has been running 11.3 since it was realeased without
problems other than jerky video.

The computor will not boot it asks for the password but does not accept it,
Although I can see the Home folder it does not mount.
I have tried testdisk but although it sees the partions it cannot acess them.

I need to get into the home folder.

Any help would be great

What about booting from a live CD ?

Yes I have tried a live cd but it cannot mount drive.
but thankyou

  • Boot from a live CD
  • become root
    Unfortunately I don’t know if you need a password, as I don’t use openSUSE live CD, but somebody here will tell us. Alternatively you can use PartedMagic CD too
  • in a terminal, as root, type:
    fdisk -l | grep 'Linux$'
    You should see a list of device.
  • If you know which one is your /home partition (for example: sda7), try to mount it with that command:
    mount /dev/sda7 /mnt
  • If it doesn’t work try to specify the filesystem, probably ext4 or ext3
    mount -t ext4 /dev/sda7 /mnt
  • After trying both (ext4 and ext3), if you get an error message, saying the filesystem might be corrupted, type:
    fsck /dev/sda7
    you can check/repare other devices as well
  • When it is repared, try to mount it again. It it got successfully mounted, you can see the content of this partition in the directory /mnt (or in whatever mountpoint you chose with the mount command).

On the liveCD, the user name is “linux” and the password is <enter>. The password for root also on the liveCD is <enter>

Rushman, any chance your hard drive / partition has no space left ? I’ve done that when a print job failed, and and less than 48 hours later it filled up a new (almost empty initially) 1.5 Terabyte drive. I did not think it possible, but it was.

Hi ,
sorry for the late reply, internet has been down for a couple days,
my thanks for the replies.

in the end it would seem that the update thought there was no disk space
but there was just short of 300 gig. It not help matters that there is a bug
in system gui that does not let you see what is in the partion.
i managed to recover all the data with sys recovery disk. I then reinstalled
11.3 and added the partion as home.

the only thing I lost was the data crow video list which the other half
had started ti inut data.

CPU long time no speak hope all is well with you and yours.