11.2 won't install fully....

So I have tried to install from LiveCD and from a LiveUSB stick. Installation goes fine till I get to CUPS daemon. Then I get the wait 30 seconds for CUPS to activate, that never works. Then it pops up with a wait one minute for CUPS to become available. Then it finishes the installation and restarts the system and I get previous installation has failed would you like to retry? It does this over and over again till I get an error with my user name and the mouse and keyboard quit working. I have tried in Failsafe mode, No ACPI, etc. and nothing seems to work. Can anyone help with this? I don’t know if it matters but I have an Asus mobo M4A785-M and an AMD Athlon II x3 440 chip.
I am just ready to switch to Ubuntu if I can’t get this to work.

Looks like the downloaded ISO is corrupt. Which means both LiveCD and USBdisk have corrupt install media. Please run the media check from the boot screen.

ran media check on cd, came out fine, haven’t run it yet on usb stick, will do.

ok ran media chk on usb. md5sum is ok. I have noticed however that when I enter BIOS on the mobo, I always have to change the time back, would that cause an issue?

new update, live cd works fine, but i can’t install the program. still tries to say previous installation has failed. can anyone help?

jagolas wrote:
> new update, live cd works fine, but i can’t install the program. still
> tries to say previous installation has failed. can anyone help?

WILD guess: you mention a time problem and you having to set the time
back…

if you are installing to a machine which is also running a Redmond OS,
on the install step where you set the region and time zone, you need
to UNCHECK the block named “Hardware clock set to UTC” (because MS
sets the hardware clock to local, and MUST have it that way, while
Linux can have it either way, depending on how that box is checked)…

if you are not installing to a machine with the other OS: still there
is something wrong with your time keeping system…don’t know what or
why…how old is the machine, and therefore how old is the motherboard
battery?

in either case, maybe when you make that first boot in the midst of
the install process, it seems to the install script that the “previous
installation” occurred sometime in the FUTURE…

so, fixing the clock might fix your problem…

if it is not an inactions with another OS, then there are about a
million little things that can cause time keeping problems…most are
hardware or bios related, and have nothing to do with openSUSE, google
for them…


palladium

there is no other OS. the motherboard is about a year old. everything else is all new.

jagolas wrote:
> there is no other OS. the motherboard is about a year old. everything
> else is all new.

i’m out of ideas!


palladium

Well I’m down to either a BIOS conflict or bad media. So I ordered a complete openSUSE DVD along with some other linux distros. If it’s the BIOS, then I may be stuck going back to windows.:frowning:

Did you run the media check from the install disk? Also a good idea to do the memory check (allow a long time). Linux uses memory different then the other OS and bad memory may cause problems with Linux that might not bother XP initially. Also sometimes the BIOS will do funny things with memory maps.

yes ran media check from live cd and from live usb. i started a memory check the other day and it passed the first pass through. I’ll run another memory check and let it completely finish this time though.

ok pass one no errors. i am going to let it run about 5 or 6 passes before i cut it off.

When you burn your iso file to a CD/DVD, burn at the slowest speed your burner allows. Also do NOT burn to an RW but use a -R or +R, preferably not a bargain basement CD/DVD but a good quality.

It was on a sony cd-r. I didn’t burn at the slowest speed, but I think it was 48x. I’ll just wait for those DVD’s I ordered to come in to make sure I have a good media copy.

IMHO 48x is too fast. Can’t you burn slower ?

It might be, but since I don’t have a burner on my Netbook and my desktop doesn’t have an OS, I’m stuck with what I have. I tired downloading the DVD 64bit file using the LiveCd to access internet, but the LiveCD went into sleep mode and I lost the download.

made it through four passes, no errors, had to stop so I can go to work.

Depending on how much RAM this PC has, you could boot to the liveCD, and download and install “prozgui”, which I believe is on the OSS repository that should already be set up on the liveCD. It will install into RAM.

Then run “prozgui”. It is a download accelerator, and it will ensure you download at maximum speed and it also does checks of the content of the download, improving the probability that there will be no problems with the download. Ensure you download NOT into RAM, but either onto a USB stick or onto the hard drive.

… however, you will still need access to a CD/DVD burner to burn the CD/DVD. Again, burn at the absolute slowest speed your burner allows.

Thanks for the info, if the DVD I ordered doesn’t come in by Friday I will try that Sunday afternoon.

… thinking about this, if the USB stick has a FAT format (which most do) downloading the ISO file to a USB stick won’t work as the file is > 2GB (FAT limitation). But if you have a USB external hard drive (formatted NTFS) and you mount that drive with Read/write then it will work. However mounting NTFS with write permissions is beyond a new user and thus we are now getting into average/advanced user territory. Best wait for the DVD in the mail.