11.2- Strange problem with PXE on VmWare virtual machine

Hello everybody:)

Currently I am discovering OpenSUSE on a VmWare virtual machine - right now installation using PXE.
PXE loader boots fine, founds TFTP server on the virtual network, next I select “install from network”, gives all network data to the installer, it starts installing and fails on reading of “file_0002”.

Screenshots are below:



At first I thought that maybe the ISO image is wrong (I am using openSUSE-11.2-DVD-i586.iso, size 4.18 GB (4 497 694 720 bytes)) but later I calculated SHA1 checksum of the entire ISO image and get the same value as at http://download.opensuse.org/distribution/11.2/iso/openSUSE-11.2-DVD-i586.iso.sha1 - e16386a2854f1d5a68a86a4e46b90f83f71b49c0.

So currently I am in a doubt what to check next, may be someone will show me the way:\

It seems that nobody knew the answer so I will reply to myself:
It seems that installation using TFTP servers ( I 've used both tftp and atftp) is buggy. When I tried to use NFS server instead of TFTP it started working, btw NFS gots to be much more faster when TFTP.

My dear friend you try to increase the size of memory.

Default value i think that is 128 you write 320.

Beacause my mother language is Greek maybe i hane some wrongs above. Forgive me for that


No, at first I tried with 256 Mb memory, next increased it up to 512 Mb memory, got the same results.
When I switched to NFS server it started working:O