11.2 RC1 KDE 4.3.2 Problems compiling QT applications

I’ve tried to compile a few different applications from KDE-apps now and all have failed with the following error:

Qt compiled without support for -fvisibility=hidden. This will break plugins and linking of some applications. Please fix your Qt installation.

The application I was trying to compile is here:
ComicBook Thumbnail Plugin KDE-Apps.org

My libqt4 and libqt4-devel are ver 4.5.3-2.1

Any help would be appreciated!

Would it be appropriate for me to post this question in the OpenSUSE Help > Applications forum?

IMHO it would be appropriate to report this to the maintainer of the respective packages.

You don’t think it’s a problem with my Qt installation?

I don’t have any opinion on that.

If you are in doubt, then build a clean installation (i.e. a virtual machine) and try with that environment.

Finding and reporting bugs is work, but that’s why we are testing unstable releases, isn’t it?

I was hoping someone with some knowledge of the error message might offer some advice before I went off and built a whole new environment.

Seriously, nobody else has bumped into this yet? Is there any other information I could provide that might help rule out Qt?

This issue isn’t confined to that specific package I was trying to compile, it’s been everything I’ve tried - I just gave that as an example of the most recent. I’ve searched online and haven’t seen anyone else with this specific problem that seemed related, so I’m really hoping this is something more people have seen.