11.2 OpenOffice will not start

My system:
openSUSE 11.2
Linux x86_64
KDE: 4.4.4 “release 3”

My problem:
I just did a “zypper dup” to upgrade to KDE 4.4.4 from 4.3.5. All seem to have went well aside from that openoffice won’t start anymore. I do get the initial splash and it goes away but then nothing else happens. I have tried both by clicking an .odt document and by starting it from Kickstart menu, same negative result. All other programs seem to be running fine as before. The current version of OO is now

What I’ve tried:
I tried to swith all packages to OpenOffice community repository, restarted pc but the result is still the same. I also did an unconditional update, restarted but the result is still the same.

What help I want:
I would like someone to guide me to what the next step might be to try. If you need any logs or anything please just ask. Thanks in advance for your help.

I had this problem about a week ago. I simply renamed the .ooo3 directory to old.ooo3 and started Office again. It started with no problem and recreated a new .oo3 directory. Good luck.

Thanks, I tried that just now but without luck. I can see a new .ooo3 dir is created but still just the splash.