11.2 Network install fails with authenticating proxy

I tried to install opensuse 11.2 (32bit) using the network mini-install iso.
The installation starts with setting some network-parameters, proxy-settings, and then loads the installation(part 1-6) correctly.

Then Gui-installation starts and after accepting the eula the system can’t find the install repository anymore (Http error 407).

Using a non-authenticatin proxy, the installation works correctly.

Think this is a bug, it looks like the proxy-credentials aren’t passed correctly to the 2nd part of the installation.

I hope someone fixes this in suse 11.2.1 or some :slight_smile:

I have exactly the same problem installing 12.3 so I guess it still has not been fixed. I set up a local proxy on another machine (which does the authentication) as a workaround.

Working though a proxy is always tricky. I doubt there is a general solution to all proxy setups.

since my own proxy choked somehow (it was on a windows box), i tried and found a different workaround:
when installer fails to load the repository, it falls back to some text pre-installer. Using the text pre-installer you can again configure the network settings and indeed, this works! just be sure not to specify the proxy credentials for the suse repository (you don’t need authentication there).
from the preinstaller, you can just launch the gui installer again