11.2 milestone 5 black screen on boot VBox 3.0.4

Hi, I got a black screen in all terminals(F1-F7) during boot of suse 11.2 milestone 5 KDE live cd x86.

I have VirtualBox 3.0.4 with GuestAdditions over opensuse 11.0
I have 4 VM working, one with suse 11.1 and KDE 4.3, so I think that is not VirtualBox problem.

I test milestone 5 iso with many parameters and persists the problem.

Somebody try with milestone 5?, any idea to fix that?

PD: english is not my languaje :slight_smile:
thks

Boot the live cd into level 3 and login as root (no password)

then switch to vesa with
sax2 -r -m 0=vesa

(that’s a zero not letter)

then type:
startx

@caf4926

Thanks! :slight_smile:

In boot screen -> F3 video modes select text mode and I finally have a terminal :D, run sax2 and them edit the xorg.conf, replace vboxmouse by mouse and add “1024x768” modes, vboxmouse driver dont work, and sax2 configure xorg with “800x600”.

I have already KDE runing in milestone 5, tomorrow I will try install it.

enjoy…:wink:

@caf4926

Thanks! :slight_smile:

In boot screen -> F3 video modes, I select text mode and finally have a terminal :D, run sax2 and X still not work, then edit the xorg.conf, replace vboxmouse by mouse and add “1024x768” modes, vboxmouse driver dont work, and sax2 configure xorg with “800x600”.

I have already KDE runing in milestone 5, tomorrow I will try install it.

Sorry for duplicate message, but I see some grammatical errors past 10 minutes.

Make sure to read Bugs:Most Annoying Bugs 11.2 dev - openSUSE

> 11.2 milestone 5 KDE live cd x86.

wrong forum…pre-release beta software should be discussed in
http://forums.opensuse.org/pre-release-beta/

to do otherwise deprives following beta testers of an easy way to find
when their problem is ::SOLVED:: (by looking in the correct forum)


goldie

If we move it, promise you won’t moan “Thanks, really helpful for NNTP users!”:slight_smile:

There. Moved!:open_mouth:

I did many searches in the forum(with search form of the forum), but I didn’t get results.

Now searching in google:
site:http://forums.opensuse.org/ “milestone 5” “11.2”
Show many results, I didn’t will use search system of this forum never again :slight_smile:

Thanks again.