11.2 M8: where to change system-fontsize

Hello Everyone

I just moved from Kubuntu to OpenSuse and I would like to change the system-fontsize because the default is waaaaaay to big (even on my 1600x1200 screen). But I cannot find the particular menu in Yast.

How can I do that?


You say “sytem fontsize”, but I suppose you mean “my desktop font size” because it for one user (you in this case) and not for all users that it should be done. IMHO you should therfore look into the desktop configs (you do not tell wich one you use) and not in YaST.

To make it clear, I mean the sizes used for window-titles,menubars, buttons, and so on. So I guess some QT settings. In Kubuntu this was under the system-settings.

“Configure Desktop” will bring up what you are looking for.

you want configure desktop in kde.
In the window that opens the general tab the first icon in look and feel , is appearance. select that.
in the next panel that opens select fonts.

you can make changes to the font sizes there. BUT! double check the Force fonts DPI combo box, check to see if it is 120 dpi, if it is set it back to 96 dpi, and reboot or stop and restart x to see if that makes a difference.

Ok, I think I am just blind.

I click on “Configure Desktop” (rightclick on desktop area) which leads me to the Plasma-Settings and the only tab I see is Appearance, not fonts anywhere.

That’s “Desktop Settings”.

Click the Start Menu and type “Configure Desktop”.

ok, found it. It was called “system settings” (use the german localisation). I thought that this will bring me to yast but it seems the two tools are a bit overlapping.


Nope. As I told you, system configuration is something different then desktop configuration.