11.2 M6 - Checksum error when deploying images

During the installation of M6, and while at the
“Deploying images…” step, I am getting a
checksum error on “common_base-i386.tar.xz”.

If I choose ignore, the GUI installer “crashes”
and the text-mode installer takes over.

I ran an md5sum on the ISO and it checks out.

Any clues what might be up? (M5 installs Ok).

You could md5 the burned image. I haven’t actually tried this, but there’s some discussion here that looks informed on a cursory reading.

Verify a burned CD/DVD image on Linux

Also, is there a media check in the boot menu of the Live version? I think there might be…

You can opt out of using images I think

At the install summary, end of the list

Yep … I think we’ve found it … I used K3B to burn
the DVD, but when I ran md5sum on /dev/sr0, the checksum
is off … I summed the ISO, but not the DVD. I thought
about summing the DVD about 30 minutes after my post …

You’d think the author of Inside Linux
could have figured this out :slight_smile:

Thanks for all the responses !!!


We all have our moments.

However, I’m not convinced you can md5 the device directly and get reliable results (if that’s what you did?). There are some interesting comments in the link I gave which might provide a shortcut, and the article itself suggests ways of stripping out ‘spurious’ information that will cause a false mismatch.

Life’s short, CDs are cheap… You could just burn it again. :wink:

And thus I did (re-burned) … this post is coming
to you via 11.2 M6 :slight_smile:

And now, to alter the 11.1 1-click so I can get
NVIDIA running …

Thanks again for all the assistance …

Regards, Michael J Tobler