11.2 install - NVIDIA EN9800 screen can't be 1280x1024

Have installed OpenSuse 11.2 64 bit version from DVD and the screensize can not be adjusted to 1280x1024 on a ASUS EN9800 TOP graphics card using configure desktop. My CRT is connected through a VGA cable. The maximum size it supports is 1024x768. On 11.1 this worked fine.

Have also tried to install the latest NVidea driver Nvidea Linux Display Driver 190.42. Than the resolution size is even lower: 640x480 and can’t be adjusted.


Your monitor size is being mis-detected - you need to setup the monitor via sax2.

ALT+F2 and type configure x11 into the box and it should show you sax2. Then adjust the monitor size and type correctly.

Thanks a lot. That tip helped! I was also able to get the latest nvidea driver working and can now use my two screens together.


The “configure x11” did not work for me … something about not finding SaX2 … but I went to ‘computer’, ‘more applications’, typed ‘SaX2’ into the search field and entered it that way (had to give my root password. When I changed the resolution, it told me that what I had chosen was not compatible with the colour settings, so I set it higher (to 24 bits) and then I could set my resolution properly (1400-900) and it all works now.

So the real problem seems to be the colour setting being too low.

By the way, on an Acer 7530G with a Nivia GeForce 9600M.

Hope this can be useful to someone.

Have you tried using nvidia-settings, run as root?