11.2 gnome-panel

In openSUSE 11.2 running the gnome desktop, pidgin and banshee panel notification area icons do not respect the panel background. They draw a white background.

My guess is that they need to updated for gnome-2.28/gtk??.


This appears to be a problem with a number of applications and gnome-2.28:

Bug#551751: gnome-panel: some application icons lost transparency in n: msg#05482 debian-bugs-dist

While the problem is purely cosmetic, perhaps trivial compared to other open bugs, it irks me a little that the gnome folks and suse folks would “release” with an issue this ubiquitous and obvious.

It’s working fine here, mind you I’m using the default settings.

Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.2 (i586) Kernel
up 1 day 0:17, 1 user, load average: 0.22, 0.24, 0.26
ASUS eeePC 1000HE ATOM N280 1.66GHz | GPU Mobile 945GM/GMS/GME

My gnome panel was acting strangely as well. Try going into Control Center, select Appearance chose your theme and select “customize”. Try different items on the “control” tab until the problem goes away. Be away that this is going to affect how drop-down menus are displayed in your applications.

use the default settings …does that mean never customise anything…or we dont have to fix that ,