11.2 Download problem

Dear All,

I have twice tried downloading the DVD ISO openSUSE-11.2-DVD-i586.iso

And twice now I have had a mixed matched MD5 hash, both hashes are the same.


I used Firefox for the first download, then Getright for the second attempt.

I wouldn’t mind, but each download is 2 hours long.

Could anyone suggest a better way of getting this OS?

Many thanks in advanced.

Bit torrent.

Start a bit torrent download for the same file.

After the file has been allocated to disk exit torrent client

Replace the file (mostly empty) with the one you downloaded normally.

When you restart the torrent client direct it to check the data.

It wil then only DL the erroneous chunks. BT was designed for Linux Distros don’t you know

It worked for me it take 24 hours for me to DL a DVD and the above solution saved me lots of frustration…

Thank you for your swift reply, but sadly it didn’t work for me. I force a re-check on the copied (bad) file and it just carries on as if new download.

Sadly, it looks as if I’ll have to use another distro, this is taking too much time up. Bit Torrent is horrendously sloooow.

Thank you for your time though.

Try downloading from URL below. The servers are fast and reliable.


I suppose it is too late now but just in case you haven’t moved on already. The bit torrent client will still download but just the chunks with a bad checksum if you look in the relavent menu that shows what is to download ,usually in the form of a stripped bar. This should show what is to be downloaded, I have noticed that the client does not always accurately reflect this new state on the front page. It does work with Ktorrent and is a very useful technique.