11.2 disk image bad

Anybody else get errors about the 11.2 disk image being bad? All the linux and windows software I use say it’s not in the “proper” format. I also straight burned it as a bootable disk and it still doesn’t work.

this should fix you right up:


if not, then give us more info…like:

what is the exact error message you get?

how and from where did you download?

onto what kind of file system?

did you md5sum check the iso prior to burning the disk?

did it check ok?


I down’d it and the md5 matches up and no errors during burning. But, still not bootable.

Care to elaborate
Do you see this screen and have you done as this screen shot is suggesting

No, I didn’t get the screen. I got it to work. I think it might have been the crappy ChumpUSA DVD’s I was using. I burned it on a memorex DVD and it worked.

Just FYI
digitalFAQ.com | Blank DVD Media Quality Guide

Even CompUSA might sell decent stuff if you look hard enough;)

Not any more, Carl - they went out of business a while ago lol!

Yeah, I see the store down hwy19 from us in Fl. closed a good while back, but doesn’t it still do online or did someone take that over and keep the name?
And I thought I spotted one in Tampa not long ago, but not sure. I was on another mission

The parent company of TigerDirect bought the brand, inventory and abt a dozen stores after CompUSA went under. Some of these stores re-opened under the resurrected brand name, some were converted to TigerDirect. All are in the Southern U.S. except for a few in Illinois, with 2/3 in Florida alone (where TigerDirect is based). The website was also rebirthed using the old brand; it looks very similar to TigerDirect.