11.1 - yast failed creating repositories

asks me constantly for cd / dvd (no further options in yast) - repository-source.

i tried with bash before and after yast mounted dvd to another directory: /dvd (instead of /var/adm/mount/ umounted thisone before)

which didnt work.

some log on the other terminals told me

“error 37 couldnt find /var/adm/mount/driverupdate”

so where should i mount the dvd to make it readable for yast which is searching at cd:/// for it.

(“cd:///?devices=/dev/hdc” yes hdc is my optical drive)

also i’d like to know:

after figuring out that yast net install reads iso files on fileservers (tried it on smb)

id like to know what to enter in the console mode like whents is asking me for ip adress and i enter servername

asks for share and i enter share

so what to enter ad directory to made an isofile as repository source?

Go to YaST>Software>Software respositories

You can remove the CD from the list and YaST will not ask for it. Other options under YaST>Software allow you to add other repositories.

oh, sorry, i probably forgot to explain:

i’m about to install the distribution.

so i got just that license dialog where i can choose my language and keyboardmap.

and whilest system checkup adding repositories fails.