11.1 only on runlevel 3

Hello!
Installing openSUSE 11.1 64 there are some troubles:

  1. Kernel panic - not syncing: IO-APIC + timer doesn’t work!
    Installing with boot option noapic worked. But
  2. Runlevel 5 skipped
    sax2 tells: sorry could not start configuration server
  3. Can only login as root
    Installed user doesn’t work (broken pipe)
    Installing new user in yast doesn’t work too.
    Hardware-Info:
    Acer Extensa E464
    Intel Core2 Quad Q8200
    ATI Radeon HD3670
    Samsung Syncmaster 1680 x 1050 - 60 Hz.
    With the preinstalled Windows Vista all worked fine.
    Can anyone advice me how to repair the configuration? Did someone worked with similar Hardware?
    Thank you in advance.
    saxy

So did you actually install or not? Were you using a CD or DVD? Did you run the media check on the install media?

We need more info as to where you are up to

Hello,
thank you for the answer. It was really a media problem. The iso file was ok, but the DVD had an error. Now it works all fine. Sorry, that I should check.
saxy