11.1 monitor does not support initial X video mode

I’m trying to install oS 11.1.
It seems that installation went smooth until the step ‘preparing for first boot’ (or something like that).

According to installation overview (Installation/11.1 DVD Install - openSUSE),
I assume the next step is the ‘automatic configuration’

Now here I’m sitting at a blank screen and my monitor displays “mode not supported”.

It’s possible to switch to tty1.
However, as root running

init 3


sax2 -r

exposes the same problem.

Rebooting the computer in that state leaves me with a wrong bootloader config and it always wants to boot the installation DVD. When selecting “boot from harddisk” from the installation media I get a GRUB error and it just reboots my PC.

I think there’s something wrong with my xorg.conf.
problem: I don’t know how to pull it off that computer to post it here.
graphics card is NVidia 8800GT
monitor is Samsung PS50P96 plasma TV.

I had similar problems when I first installed oS11.0.
But at least I had low res grapics mode and was able to install the proprietary NVidia driver using Yast2.
Which fixed my problems for 11.0.

Now my question is, is it possible to install the nvidia driver during installation from the DVD or can I pull it from a repo and install via the console without needing to reboot the system after driver installation.

Also any other tips are greatly appreciated.


What happens if you try a vesa driver? ie :
sax2 -r -m 0=vesaassuming you have only one sound device on your PC and that is zero equals vesa.

Other possibilities are:
sax2 -r -m 0=nv
sax2 -r -m 0=nvidia

Problem solved by just unchecking the ‘automatic configuration’ option and then set resolution and refreshrate manually during installation.

@oldcpu, thank you for the hint, but luckily I did not need to mess around in a console lol!

Congratulations for sorting this, and thankyou for sharing your solution.

You now have me wondering if I need to update the new user stickie (for installing 11.1) warning that graphics may be misconfigured with the “automatic configuration” option ? … hmmmm …