11.1 live CD login problem

Hi all I am new to all this Linux stuff.
I am trying to get some more life out of my old Acer Travelmate 737. I only have 128 of ram and a 10G hard drive. I have about 5.5G left at the moment.
I am trying the live CD before installing.
I can get as far as “And don’t forget - Have a lot of fun!”

Then I get a prompt asking for “Login”
Have tried pressing “Enter” as I have not been prompted anywhere else to select a user name or p/w.
Then from other google searches I entered “root” because i know no better.
I then get a prompt in red txt “linux:~ #”
I seem to be so near but so far to getting going.


With that much ram I would seriously forget it, you’ll need a fair few magic incantations to probably even get the live cd to run. As for install, that will be voodoo.

I would look at one of the dedicated light weight distro’s, puppy, feather, knoppix for example…

Agreed. Not a hope.

Thanks for the info
To be honest I had read the prerequisites for openSUSE but decided to go ahead and try it after going through the “Linux distribution chooser”
I think I will get some more ram as it doesn’t cost too much at the moment and try again.

I have tried google to see if anyone has had success with my laptop but couldn’t find anything specific, though a generic problem seems to be graphic card issues.

Do you have any comments on this?


Give Puppy a go or DSLinux

In theory from my very brief googling it should meet the minimum specs for Suse iirc it is a PIII the ram would be the hardest aspect.

You have ken-yap saying over here that just with 3x the amount the foot print maybe fine openSUSE 11.1 on a Compaq evo n400c with 128 MB of RAM - openSUSE Forums But footprint isn’t quite the same as using. You’ll have to be choosy on what you use, and use lower resourced apps.

As for graphics I thought it was intel(Googled) the newer drivers seem to be having trouble with the old chipsets but I have no practical experience with them.

I’d never thought I would see the day when we would have to tell a Linux user there wasn’t enough to run it correctly on there system. But the Live CD should not ask you for login. Try using an older distro of Suse or the DVD install disk rather than the live disk because the Live Disk has to load all of that disk into memory. The install disk doesn’t.

Installed 11.1 on Celeron 500 with 128 MB. It does have a 128MB ATI card, using radeon driver. I can start KDE3 too.

Things like the one posted above usually originate in faulty media.

Thanks all for trying to help.
I have downloaded an iso of Crunchbang and will try that tonight.

Alphagen, someone else has advised the DVD version as well but I don’t have DVD reader.

Hope to be back soon because Suse looks pretty good to me.