11.1 IP:192.168.0.xx can't find Windows-network-neighbor ?

I setup it but still can’t find WindowsXP-Computer!

WindowsXP:workgroup = MSHOME

HP-V3232AU:/etc/samba # ifconfig
eth0 Link encap:Ethernet HWaddr 00:16:D3:97:61:50
inet addr:192.168.0.129 Bcast:192.168.0.255 Mask:255.255.255.0
inet6 addr: fe80::216:d3ff:fe97:6150/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:19 errors:0 dropped:0 overruns:0 frame:0
TX packets:59 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:1997 (1.9 Kb) TX bytes:8361 (8.1 Kb)
Interrupt:17 Base address:0x2000

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:10 errors:0 dropped:0 overruns:0 frame:0
TX packets:10 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:616 (616.0 b) TX bytes:616 (616.0 b)

==========================================================================================

smb.conf is the main Samba configuration file. You find a full commented

version at /usr/share/doc/packages/samba/examples/smb.conf.SUSE if the

samba-doc package is installed.

Date: 2008-12-03

[global]
workgroup = MSHOME
printing = cups
printcap name = cups
printcap cache time = 750
cups options = raw
map to guest = Bad User
include = /etc/samba/dhcp.conf
logon path = \%L\profiles.msprofile
logon home = \%L%U.9xprofile
logon drive = P:
usershare allow guests = Yes
[homes]
comment = Home Directories
valid users = %S, %D%w%S
browseable = No
read only = No
inherit acls = Yes
[profiles]
comment = Network Profiles Service
path = %H
read only = No
store dos attributes = Yes
create mask = 0600
directory mask = 0700
[users]
comment = All users
path = /home
read only = No
inherit acls = Yes
veto files = /aquota.user/groups/shares/
[groups]
comment = All groups
path = /home/groups
read only = No
inherit acls = Yes
[printers]
comment = All Printers
path = /var/tmp
printable = Yes
create mask = 0600
browseable = No
[print$]
comment = Printer Drivers
path = /var/lib/samba/drivers
write list = @ntadmin root
force group = ntadmin
create mask = 0664
directory mask = 0775

Hi. Turn off the openSUSE firewall and see if that works. In case it does, enable samba browsing in the broadcast section of the firewall. There are already some threads on that issue, maybe you find advice there. Good luck!

I don’t know how to turn off “firewall” ?

In a root shell you can type “rcSuSEfirewall2 stop”. Or you can use Yast → Security and Users → Firewall and stop it there.
How do you try to connect to your windows box by the way? Does it work in a file manager (dolphin, konqueror…) when you enter “smb://ip-of-your-windows-box”?