11.1 Install fail while video card check

(Sorry, im litle speak english)

I can’t install opensuse 11.1 from dvd. After configure the network options, installation trying to detect the videocard and video modes. At this step monitor is going to off mode.

I search the same problem, but all solutions not for my situation.
I’m trying to boot with x11failsafe edd=off acpi=off

Im using motherboard Asus K8n, CPU AMD Sempron, Video card Ati Radeon 9200, CRT Monitor Samsung SyncMaster 755DFX.

‘vesa’
Is the video option to try.

Install will normally re-boot to complete the steps you mention.

You could try this:

Pause the boot at Grub by moving the down arrow, then back up to the default boot. But now press backspace, it should delete any text where you can see VGA.
Remove all text and now type just the number:
3
and hit enter
at the login type your user name and then password
now type:
su
then the root password
now type this:
sax2 -r -m 0=vesa
(N.B. the 0 is a zero not a letter)
now reboot
if you don’t get a gui login
login as user and try this at the cli
startx

=====================

Another option is to uncheck automatic configuration in the very first steps of the install setup. Then you can configure it to vesa. Once you are up and running you can install the ATI driver.

Big thanx. With “sax2 -r -m 0=vesa” i’m c configure video and monitor modes.

About using vesa mode then installing and manual install (not automated), whell, I always use this modes then installing all new distros.

About using vesa mode then installing and manual install (not automated), whell, I always use this modes then installing all new distros.

Not necessarily. As time progresses we see improvements in automatic configuration, combined with changes in graphics driver deployment, you could find it will work in the future. It’s a good idea to make notes on work around methods, as we tend to forget them.