11.1 final release livecds fail to load

I’ve tried all the 11.1 release livecds and none of them can load the live filesystem. The x86_64 cd fails to load the kernel.

I have installed 11.1 from the x86 network cd and had no issues with that.

I’ve managed to eliminate my cd burner, cd media, and downloaded iso as possible culprits. I have not seen anyone having the same issue and wanted to know, has anyone else had an issue with the final release 11.1 livecd?

Definitely, as only You have that problem everyone else has:)
You didn’t say if You checked md5, before and after burning.
More details m8

i installed opensuse 11.1 and and if you ask me i will say opensuse 11.1 really sucks
it stinks as hell
before i use 11 and everything just work perfect but now
compiz give me trouble.
kusader does not work too.
my 2 DVD burners does not work (can only read) even 1 of my burner is already 4 years old!!
when i use kde 4.1 the video stop working every time
i really cannot believe how they can release some crap such like this

i would say use opensuse 11 not 11.1
maby i have allot of more problems i did not find out jet

#1 Go to CyberOrg » Compiz on openSUSE 11.1
#2 DVD, go to YaST users, add Yourelf to disk group, logout and login back.
#3 KDE 4 on openSUSE is actually best when compared to all other KDE 4 editions on other distros, i tried KDE 4 but i went back to KDE 3.

yeah i installed kde3 also again
and about compiz i removed it and download it from the factory now compiz works
and about the dvd that works thanks

You’re always welcome in openSUSE community :slight_smile: