11.1 Beta 3: Problems with Mouse on VMware

Hi Guys,

I noticed that a new beta was out for Opensuse 11.1 and I tried it out on VMware.

It installed perfectly but once it was all done and started, there is no mouse response or anything.

Basically on the desktop the mouse icon remains on the center of the screen and doesn’t move. I can’t do anything at all.

I have a wireless Logitech G7. However, I unplugged this mouse and tried a USB Microsoft mouse and I still got no response.

Is this a bug or if there anything else I should be aware of?

Have you installed the vmware tools in the guest os? That will frequently fix any such issue. In my version of the software manager, the package is called vmware-kmp-default.

Tried that. No luck.

Anyone else here have any success with a VMware virtual installation?

I’m just reading ‘11.1 Beta 3 problems with mouse …’ - as I’ve written today, I’ve also a non working mouse under beta 3 - on a plain linux partition on a 64-bit machine working with 11.0, and without the VMware platform …

Same problem or another?
The >:) isn’t sleeping :open_mouth: and sometimes he’s looking like a mouse :wink:

I have 11.1b3 32 bit running on VMware Workstation 6.5 on a 11.0 32 bit host without any problems at all.:slight_smile: The open vmware tools installed themselves from the DVD. I plan to try it under VMware Server 2.0 running on an 8 core Xeon server with SLES 10 host, maybe this weekend.