11.0 upgrade to 11.1 GUI problems.


I upgraded my suse version from 11.0 to 11.1 by downloading the DVD image and going through the upgrade process. Once everything was done and the system rebooted, I got the login screen but the fonts were messed up. They looked like the fonts had strike throughs in them. So I messed around with it a bit more, searched here, tried to do a repair, removed Xorg and GDM and reinstalled and now its even worse. When I go to GUI, I get nothing but a black screen with a beige box and in that box a thick white line (I am guessing this line is the username highlighted) and at the bottom there is another beige line going across the screen.

In failsafe mode at least iI get the login screen and I am able to login as well.

What is going on and how can I fix it???


I was eventually able to fix the problem. I copied xorg.conf.install file to xorg.conf, rebooted to failsafe and ran sax2, reassigned my monitor and it worked!!!
Don’t know why it was going nuts to begin with but it works and I am happy <:)