[11.0] Trouble with /usr/local and KDE3.5

Hi all,

I just installed 11.0 today. The company I work for maintains its own /usr/local, so after the install I rename the directory to local.local and symlink a remote directory as /usr/local.

This worked fine with 10.3, but with 11.0 for whatever reason it causes KDE to freak out. By freak out, I mean icons disappear, the launch menu is blank, and it hard-locks soon after boot.

This is my work PC, and I can’t get any work done. Unless I have a solution, I’m going to have to go back to 10.3.

Any suggestions?

Are you using KDE4?

As the title indicates, I’m using 3.5. I tried 4 as well and it had some broken behavior too, but I’m not at all familiar with 4 and so I didn’t know if it’s just unstable in general or if it was dying on the /usr/local thing as well.


Well I wouldn’t use KDE4 at my workplace for at least another year.

I missed the 3.5 in the title, so my idea is not relevant.

Here’s hoping someone else chimes in

Good luck

Maybe, beagle is the culprit! Try remove all stuff concerning beagle using yast->software manager. I’ve installed my copy of SuSE 11 using the live-CD and beagle hasn’t been installed so far. Beagle is infamous to be very slow and processor-hungry so the processor can’t do anything much when beagle is working.

Nope, I didn’t install beagle when I installed KDE.

I’m going to see if I can hack it up by installing a previous version of KDE on OpenSUSE 11, but if I can’t manage that then it’s back to 10.3 for me.