11.0 ppc install problems xserve 10.3.9 video

I am trying to setup a new web server with openSuse 11.0. I currently have an xserve with 2gb ram and g5 ppc processor. I downloaded the dvd installer for ppc. I put it in and boot from dvd. Type “install” at prompt and the installer starts correctly but I cannot read any of the selections. Here are some screen shots. Is there a video driver I am needing to install. ?? Thanks for any help.





Any replies to this issue. I tried to install Suse 10.3 for ppc too and the same issue results. Messed up screen. There has to be some solution. Any moderators out there? I really want to use 11.0 for ppc.

Have you looked at these pages to see if any might shed some light?

I hope someone has an answer for you, but I don’t see how a moderator can help here. The intention for moderators is we try to help improve the flow of posts on the forum (ie “we attempt to moderate” (although being human we don’t always succeed)) and we also assist the admins in their running of the forum. Being technically knowledgeable in all detailed aspects of Linux is not IMHO a moderator criteria (although I think it fair to say the mods/admins do try hard to help as best they can). …

I take it you tried a fail safe install (from openSUSE-11.0) as well, and that you also conducted the md5sum checks on the downloaded iso file (vis the web site) and on the installation DVD as well ?

Good luck, and WELCOME to our forum. Lets hope either of those two links (above) have some useful tidbit, or a knowledgeable PPC user chimes in here to help.

Much props oldpc and thanks for adding some links. Ppc people please drop a note.

Another day no answers. Right now I do not even know if ppc version works for anyone. Is there anyone who has gotten this ppc dvd version to install correctly? I am getting no where. Back to ubuntu I guess. :\

When you install, at the very start (before the menu’s you posted) you are given various options … some of these control the graphics during the install. For example, you can choose a text install, a vesa install, and various resolutions. Did you try vesa or a text install ? (those selections should not affect your final desktop selection).

Did you try;

install textmode=1

Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.0 x86 Kernel
up 1 day 5:28, 1 user, load average: 0.09, 0.08, 0.07
GPU GeForce 6600 TE/6200 TE - Driver Version: 173.14.12

Thanks for all the replies you guys… I found the problem. I had an old sonota video card in my xserve. There were no drivers supported for this card. I grabbed a random g3 I had popped out the video card which was a ati rage 128 and threw it in there and off I went. Fixed.