11.0 Installation Error Message

After running 11.0 for several months, I had to put XP back on my machine. When I now try to put 11.0 back, ideally in a dual-boot configuration, I can’t get 11.0 to complete the install.

Shortly after the installer starts copying files, I just get a red box saying the installation encountered an error. This leads to restarting the installation. I have tried both network install and DVD install at least 2 times each (I even copied the DVD to one of my hard disks and installed from HD) - all with the same result.

Any suggestions? Thanks!

So are you saying you have installed OS11 from this dvd earlier, but now it does not work.? Because the error seems to be a dvd problem. Have you run the media check from the dvd and done hash checking on the image file and the dvd?
NEWBIES - Suse-11.0 Pre-installation – PLEASE READ - openSUSE Forums

hellow everyone i am a newbie in linux just recently downloaded openSuse 11.0 but i cant get it to install on my desktop computer.The error is after i insert the dvd disc i have burned into the drive linux installation screen shows up but when i press on any key on my keyboard it just show a black box at the top left corner with few letters and numbers…
apreciate any help given thx alot!:slight_smile:


hold Shift on the keyboard when booting the installation media. This starts the text-mode boot menu instead.

hi caf4926 i tried using the text only mode but after i type install it shows an error
“loading isolinux:disk error 20,AX=4200,drive 9f”

Just what pc/laptop do you have.

If you have access to other pc’s, try it those. Make sure you have burned it properly and checked the md5sum.

Also useful is: If you have xp installed and it is working. Install virtual box in xp

Then try installing linux in a virtual machine. This gives you a feel for Linux and will also establish if your disc is OK

i tried on another desktop ya it works maybe is the problem with my cd drive.
Thx alot for your help!