Page 1 of 5 123 ... LastLast
Results 1 to 10 of 41

Thread: LAST UPDATE BROKE KDE

  1. #1
    Join Date
    Jan 2010
    Location
    Europe
    Posts
    256

    Default LAST UPDATE BROKE KDE

    After the last update, 'strange things' happened: Thunderbird (i.e. email) is not functioning in any desktop (I am using 9 such), the same with Firefox. 'zypper dup' yields some warnings like the one below. That the warnings are in 3 languages (English, German, Norwegian is no surprise to me but an inconvenience), for your convenience, I am providing
    a translation of one of many messages after the original:

    Code:
    Advarsel: Hopper over pakkebrønn 'SUSE:SLE-15-SP3:Update' på grunn av tidligere feil. 
    Henter metadata for pakkebrønnen 'SUSE:SLE-15:Update' ..................................................................................................................................................................................................................[feil] 
    Pakkebrønnen 'SUSE:SLE-15:Update' er ugyldig.
    [https-download.opensuse.org-cf0d1add|https://download.opensuse.org/repositories/SUSE:/SLE-15:/Update/pool-leap-15.4/] Keine gültigen Metadaten bei dem festgelegten URL gefunden
    Historie:
     - [https-download.opensuse.org-cf0d1add|https://download.opensuse.org/repositories/SUSE:/SLE-15:/Update/pool-leap-15.4/] Repository type can't be determined.
    


    Code:
    Warning: Skip repository 'SUSE:SLE-15-SP3:Update' due to previous errors. 
    Fetching metadata for repository 'SUSE:SLE-15:Update'  ..................................................................................................................................................................................................................[error] 
    Repository'SUSE:SLE-15:Update' is invalid.
    [https-download.opensuse.org-cf0d1add|https://download.opensuse.org/repositories/SUSE:/SLE-15:/Update/pool-leap-15.4/] No valid Metadates found at the given URL 
    History:
     -  [https-download.opensuse.org-cf0d1add|https://download.opensuse.org/repositories/SUSE:/SLE-15:/Update/pool-leap-15.4/]  Repository type can't be determined.
    


    Now symptoms: When (e.g.) I activate desktop #8 and assign Thunderbird to that one, the Thunderbird logo flashes for a second, and then disappears.

    Should I reinstall 15.4 as a full installation, or are the some more intelligent suggestions that can be provided?

    Best regards,
    Jan Christian Anker



  2. #2

    Default Re: LAST UPDATE BROKE KDE

    Only a comment and question:

    The update error is because of the 1-click repository. There are numerous threads here about this topic to not use 1-click install and how to remove this not working repositories...

    And why do you use "zypper dup" instead of "zypper up" on Leap?

  3. #3
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    31,718

    Default Re: LAST UPDATE BROKE KDE

    Help on using the forums.

    When posting CODE, then, whenever possible, include the line with the command (including the prompt), all output up to and including the nest prompt line. Others can then see what you did and what you got the same as you. Very important when people can not look over your shoulder.

    And when your system is configured to use other languages, please precede a command with LANG=C..

    And while you seem to have trouble with repositories, please post a list of them:
    Code:
    LANG=C zypper lr -d
    Henk van Velden

  4. #4
    Join Date
    Jan 2010
    Location
    Europe
    Posts
    256

    Default Re: LAST UPDATE BROKE KDE

    I did a 'zypper up' as suggestedby hui, and I am still getting the message 'LEAP 15.4 LAST UPDATE BROKE KDE'.
    The reason for choosing 'zypper upd' in the first place is that it provides more information.

    Thunderbird not working is the main problem for me, the Thunderbird installation is usually becoming corrected
    within a few days, I will wait until coming Monday before I seek an intermediate solution.

    Jan Christian Anker

  5. #5
    Join Date
    Jan 2010
    Location
    Europe
    Posts
    256

    Default Re: LAST UPDATE BROKE KDE

    Sorry for not providing all output. As you may have noticed, I wrote

    Quote Originally Posted by hcvv View Post
    'zypper dup' yields some warnings like the one below.
    Code:
    LANG=C zypper lr -d
    The reason for me not providing the whole output was that I assumed the wast amount of similar
    messages (more than one screen) would be worthless, SORRY!

    Regards,
    Jan Christian Anker

  6. #6
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    31,718

    Default Re: LAST UPDATE BROKE KDE

    @hui only asked you why you used "zypper dup" instead of "zypper up", he did NOT suggest you to do a "zypper up".

    I hope that in the mean time you understand that "dup" is not a more talkative version of "up", but something completely different.

    You now say you get a message "LEAP 15.4 LAST UPDATE BROKE KDE". You never told that before and even now you do not tell (better show) which/where/how that message is given.

    There was a suggestion by @hui though, that you probably have wrong repos in your repo list because of one-click installation(s). I see nowhere that you took up that suggestion. Not did you provide the repo list I suggested.
    Henk van Velden

  7. #7
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    31,718

    Default Re: LAST UPDATE BROKE KDE

    Quote Originally Posted by jc_anker View Post
    Sorry for not providing all output. As you may have noticed, I wrote



    The reason for me not providing the whole output was that I assumed the wast amount of similar
    messages (more than one screen) would be worthless, SORRY!

    Regards,
    Jan Christian Anker
    I am confused. You quote me, but only part of it is what I posted. the first part id definitely not mine.

    And you still do not provide the repo list.

    When we ask for something, you can of course provide it or not at your own will. But when you won't do it, then at least tell us and maybe add a reason (impossible because..., I think posting it will break my security, I never want to talk to you again, .......).
    Henk van Velden

  8. #8
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    7,466

    Default AW: LAST UPDATE BROKE KDE

    Repository'SUSE:SLE-15:Update' is invalid.
    [https-download.opensuse.org-cf0d1add|https://download.opensuse.org/reposi...ol-leap-15.4/] No valid Metadates found at the given URL
    That is no Leap 15.4 Repo, this Repo is added by a 1-Klick Installation of a package.
    That is what hui is meaning.

    So no brake of Leap 15.4.....
    Delete the Repo......

  9. #9
    Join Date
    Jan 2010
    Location
    Europe
    Posts
    256

    Default Re: LAST UPDATE BROKE KDE

    Just a reminder, I asked the following question:

    Code:
    Should I reinstall 15.4 as a full installation, or are the some more intelligent suggestions that can be provided?
    
    Have I missed the answer? If 'YES', I apologize, but would very much like to know where to search.

    RGDS,
    Jan Christian Anker

  10. #10

    Default Re: LAST UPDATE BROKE KDE

    To give you an answer if you need to reinstall or not we asked you several times to provide usefull informations. You did not...so who knows...

Page 1 of 5 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •