Results 1 to 5 of 5

Thread: K3b shows uknonwn-unknown/01-unknown 1 <track name>

  1. #1

    Default K3b shows uknonwn-unknown/01-unknown 1 <track name>

    i was using k3b quite extensively on my last distribution and never had this problem. some of my cds have been ripping fine in openSUSE and some have been having this problem. i don't know if it's a firmware thing or what maybe someone knows why. it woudn't be that big of a deal but i just would have to rename every song on the album with the correct info, and it didn't happen with just one CD. heres a photo to show what im talking about.



    thanks!


    also when i look in k3b settings under Devices its says im not a user in the group "cdrom" and it can't have full access to the writing drive. i tried to look under groups but all i saw was my username, nothing else. does something need to be configured? i will keep digging around in the mean time

  2. #2

    Default Re: K3b shows uknonwn-unknown/01-unknown 1 <track name>

    read this online... "Cannot set default filenames for ripped audio files
    The target filenames for ripped audio must be set each time you rip, which can get tedious when you're ripping a music library. "
    i swear it used to rip just fine before and i never had to name the tracks myself. sorry for the mixup!

    thanks..

  3. #3
    Join Date
    Jun 2008
    Location
    Stoney Stanton - England
    Posts
    1,189

    Default Re: K3b shows uknonwn-unknown/01-unknown 1 <track name>

    Perhaps use Asunder (from packman) to rip CDs.

    http://packman.links2linux.org/package/Asunder

  4. #4
    Join Date
    Jun 2008
    Location
    Stoney Stanton - England
    Posts
    1,189

    Default Re: K3b shows uknonwn-unknown/01-unknown 1 <track name>

    If you do install Asunder, you will need to update the settings:

    Preferences / Advanced - change server name to: gnudb.gnudb.org

  5. #5
    Join Date
    Jun 2011
    Location
    Germany
    Posts
    718

    Default Re: K3b shows uknonwn-unknown/01-unknown 1 <track name>

    Quote Originally Posted by caspa View Post
    read this online... "Cannot set default filenames for ripped audio files
    The target filenames for ripped audio must be set each time you rip, which can get tedious when you're ripping a music library. "
    i swear it used to rip just fine before and i never had to name the tracks myself. sorry for the mixup!

    thanks..
    Did you check the CDDB related settings? In "settings" => "plugins" is the "K3b CDDB Audio Plugin" installed and activated?
    In "settings" => "MusicBrainz lookup" and "freedb lookup" acivated?
    Freedb server: "gnudb.gnudb.org"? "Port: 8880"?
    "Transport CDDB" and a list available at "show mirror list" ? Maybe change the mirror?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •