Results 1 to 6 of 6

Thread: Gnome 43 Backgrounds

  1. #1

    Default Gnome 43 Backgrounds

    Hallo

    Bin neu hier. Bitte um Nachsicht, falls ich etwas falsch mache.


    Betrifft Tumbleweed Gnome 43 Edition.

    Die neuen Gnome Hintergründe werden nicht richtig dargestellt.
    Sie sind einfarbig.

    Erst als ich "webp-pixbuf-loader" nach installiert habe wurden sie richtig dargestellt.
    Das ist anscheinend ein Fehler in der Auflösung der Abhängigkeiten.

    Was ist denn der normale Weg, um so etwas als Bug einzureichen?
    Viele Grüße und vielen Dank
    robert


  2. #2
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    7,465

    Default AW: Gnome 43 Backgrounds

    In Bugzilla melden:
    https://bugzilla.opensuse.org/index.cgi

    Passwort und Username wie hier im Forum.
    Last edited by Sauerland; 24-Sep-2022 at 07:39.

  3. #3

    Default Re: Gnome 43 Backgrounds

    Das war einfach. Vielen Dank für den Link.

    Das openSuse Systehm ist wunderbar!

    Viele Grüße

  4. #4

    Default Re: Gnome 43 Backgrounds

    natürlich "System"

  5. #5

    Default Re: Gnome 43 Backgrounds

    Etwas genauer.
    Es geht um das Paket "gnome-backgrounds".
    Wenn man dieses installiert werden die neuen Hintergründe von Gnome 43 nicht richtig dargestellt.
    Erst wenn man "webp-pixbuf-loader" nach installiert werden sie richtig angezeigt.
    Viele Grüße

  6. #6

    Default Re: Gnome 43 Backgrounds

    Hallo
    Habe gesehen, dass gnome-backgrounds ein Update bekommen hat und die Abhängigkeiten jetzt mit installiert werden.
    Muss ich den Bugreport selbst schließen, oder wird das automatisch erledigt?
    Danke für die Hilfe
    Robert

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •