Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: Wifi connection problem after update

  1. #21
    Join Date
    Jan 2014
    Location
    Erlangen
    Posts
    4,355
    Blog Entries
    5

    Default Re: Wifi connection problem after update

    Quote Originally Posted by Crissium View Post
    Well, if it's really a problem with DHCP, then the only thing I can do is set my hostname—I'm on my school's WiFi.
    Somebody administrates the servers. See them and talk to them.

    BTW: Even the FRITZ!Box requires some monitoring. Its connectors are prone to corrosion. Every few years I need to unplug the patch cable and plug it in again.

    https://stevessmarthomeguide.com/build-home-network/
    openSUSE Tumbleweed, KDE Plasma, Blogs/KeepItSimple, i7-6700K (2016), i5-8250U (2018), AMD Ryzen 5 3400G (2020), 5600X, 5700U (2022)

  2. #22

    Default Re: Wifi connection problem after update

    Quote Originally Posted by marel View Post
    Your description is clear.

    Let's us know if downgrading works and if that solves the problem.

    Two questions:
    • Since when did the problem start? Never seen the problem before?
    • Does the journal show anything when the problem happens? Try "sudo hournalctl -b | grep wl" and consider pasting that output here Using Code Tags Around Your Paste
    WiFi has been working without a hitch since downgraded, and it's been half a month now. So I think it is quite safe to say it's a problem with the Sept 8 update.

    Now I will reinstall the latest driver and see if I can reproduce the problem.

  3. #23

    Default Re: Wifi connection problem after update

    Quote Originally Posted by marel View Post
    Your description is clear.

    Let's us know if downgrading works and if that solves the problem.

    Two questions:
    • Since when did the problem start? Never seen the problem before?
    • Does the journal show anything when the problem happens? Try "sudo hournalctl -b | grep wl" and consider pasting that output here Using Code Tags Around Your Paste
    I caught it with the latest kernel and iwlwifi and the error log is here: https://paste.opensuse.org/67815059

    And I am really tired of the interruptions, so I rolled back to the older versions. However, if further info is needed, I am very happy to oblige.

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •